Disney+ --> subtitles seem to be the default setting

gumbo1009

...flawed product of a deranged mind...
Joined
Oct 3, 2008
Tried a couple videos and both started with subtitles (had to click an option in each one to remove the subtitles).

Does anyone know if there's a default setting someplace?

Thanks.
 

BillSears

DIS Veteran
Joined
Mar 1, 2003
Mine didn't have subtitles so it must be some personal setting you have. Sorry I have no idea how to fix it.
 

dclpluto

DIS Veteran
Joined
May 11, 2012
Tried a couple videos and both started with subtitles (had to click an option in each one to remove the subtitles).

Does anyone know if there's a default setting someplace?

Thanks.
got the same thing.On my ruku had to go to settings than accessibility than captions mode. I don’t get it anymore.
 
  • ricsae

    Earning My Ears
    Joined
    Nov 12, 2019
    Hi! I had the same issues. But went to my device setting to remove auto subtitles. What device are you using?
     

    Really12

    Disney had me at hello
    Joined
    Nov 13, 2019
    I had the same issue with my Apple TV 4k, and I fixed it by going into: Settings>Video and Audio>Subtitle Language>Auto (selecting Off also worked, but I'm not sure what else that might change).
     
  • iZon

    Mouseketeer
    Joined
    Mar 11, 2012
    The Last Jedi titles and opening scroll are in French but dialogue is in English
     

    Connect

    Disney News and Updates



    SUBSCRIBE TO OUR DAILY EMAIL
    Subscribe and never miss out on Disney News, Deals and Updates.







    Top