What's going on with this site?

disneyseniors

DIS Veteran
Joined
Jun 2, 2014
For the past week or so, this site (and only this site) has the pop up about the accepting cookies or not. I answered this the first time; however, I keep getting the same irritating message every time I go to this site. Not only does it come up once, it comes up about 4 or 5 times in a row. very irritating!
Then the site has slowed down. It takes a good pause to do anything on here, and sometimes I have to click on it twice. Even typing this is s-l-o-w! It also freezes alot and takes a few moments to work again.

No other site is like this, so I know it's not my computer.
Please help with this irritating problem.
thanks.
 

PrincessShmoo

DIS veteran
Joined
Feb 12, 2009
For the past week or so, this site (and only this site) has the pop up about the accepting cookies or not. I answered this the first time; however, I keep getting the same irritating message every time I go to this site. Not only does it come up once, it comes up about 4 or 5 times in a row. very irritating!
Then the site has slowed down. It takes a good pause to do anything on here, and sometimes I have to click on it twice. Even typing this is s-l-o-w! It also freezes alot and takes a few moments to work again.

No other site is like this, so I know it's not my computer.
Please help with this irritating problem.
thanks.
There's already a thread running about the cookies popup. It's been happening for a couple of weeks now. Started around the time the board did an "upgrade".
 

FlightlessDuck

Y kant Donald fly?
Joined
Jun 20, 2006
I use Chrome and I'm getting the cookies popup multiple times every time I come on the site. Have been for 2 weeks now.
I don't remember exactly the terminology because it was a few weeks ago, but I went into the cookie setting page and specifically turned on only necessary cookies (instead of just clicking "Accept"). I haven't seen the message since
 
  • PrincessShmoo

    DIS veteran
    Joined
    Feb 12, 2009
    I don't remember exactly the terminology because it was a few weeks ago, but I went into the cookie setting page and specifically turned on only necessary cookies (instead of just clicking "Accept"). I haven't seen the message since
    I've done that, also. It didn't make any difference.

    I got a suggestion regarding my other issue of needing to log in twice every time I come to DISboards saying that I should bookmark directly to a thread, and not a main forum page and log in there. That stopped my needing to log in twice, it also stopped the cookie popups.
     

    BadPinkTink

    DIS Veteran
    Joined
    Mar 13, 2015
    3cweeks now, enough already
    maybe its not the website but your computer.

    I don't have any issues. I allow all Cookies, and I don't get the Cookie pop up, I dont have to log in every time. I use Chrome, Windows 10 and everything runs smooth for me. I have now tested on 2 different laptops.

    The issue may be because people are not allowing all Cookies. The Cookies allow the website to function properly , so if you are not allowing all Cookies, then you are not letting the software remember such things as your log in details.
     
  • DaisyDuck001

    Let's meet up at WDW
    Joined
    May 5, 2006
    maybe its not the website but your computer.

    I don't have any issues. I allow all Cookies, and I don't get the Cookie pop up, I dont have to log in every time. I use Chrome, Windows 10 and everything runs smooth for me. I have now tested on 2 different laptops.

    The issue may be because people are not allowing all Cookies. The Cookies allow the website to function properly , so if you are not allowing all Cookies, then you are not letting the software remember such things as your log in details.
    The website can remember login info even without having "all cookies" allowed. And some people on another thread said they allowed all cookies and still continue to get the popup anyway.

    I'd be interested in a response from this site's technical maintainer, on whether they are working on fixing this issue. Thanks in advance.
     

    BadPinkTink

    DIS Veteran
    Joined
    Mar 13, 2015
    The website can remember login info even without having "all cookies" allowed. And some people on another thread said they allowed all cookies and still continue to get the popup anyway.

    I'd be interested in a response from this site's technical maintainer, on whether they are working on fixing this issue. Thanks in advance.
    maybe they are not working on the issues, because there is no software issue and the issue is with users not understanding why Cookies are needed and that by not allowing Cookies, the users are having issues.

    Also if you are using an old computer with not the most current operating system, then you will have issues with very up to date website who are using the most upto date software, as the operating system on your computer and the software you are trying to use are not compatible.

    Again, anyone with issues should first try allowing all cookies.
     

    DaisyDuck001

    Let's meet up at WDW
    Joined
    May 5, 2006
    Several people on the other thread on the same topic said they accepted all cookies and they still get the issue. There are people having the issue with new computers, new operating systems, and various browsers.
     

    PrincessShmoo

    DIS veteran
    Joined
    Feb 12, 2009
    maybe its not the website but your computer.

    I don't have any issues. I allow all Cookies, and I don't get the Cookie pop up, I dont have to log in every time. I use Chrome, Windows 10 and everything runs smooth for me. I have now tested on 2 different laptops.

    The issue may be because people are not allowing all Cookies. The Cookies allow the website to function properly , so if you are not allowing all Cookies, then you are not letting the software remember such things as your log in details.
    I'm on Chrome, Windows 10 and I've accepted all cookies (several times). And I'm still getting the cookies pop up when I start on a main forum page. Also on Edge I'm getting it.

    I've used someone's suggestion to bookmark a thread, and log in from there and it's stopped the need to log in twice, AND no cookies pop up.
     
    Last edited:

    FlightlessDuck

    Y kant Donald fly?
    Joined
    Jun 20, 2006
    maybe its not the website but your computer.
    The Cookies issue is just one of several that have been plaguing users. Others include:

    • BBCode button not working
    • Links not loading
    • Spam redirects (maybe this is fixed? I installed adblock...)
     



    Connect

    TODAY'S HEADLINES


    Top