Boards Keep Logging Me Out

Newcastle

DIS Veteran
Joined
May 30, 2005
Hello! I hope I am posting this on the correct forum. Recently, when trying to access Disboards on my iPhone, I keep getting logged out of my account every time I try to re-visit the website, despite clicking on the "Stay logged in" option. This also happens if I try to switch forums, go back a page, click on a link to a watched forum from my email, etc. The other issue that I am having is when I click on "View This Thread" from my email notifications, instead of taking me directly to the post that is referenced in the email like it used to do, it takes me to the very beginning of the thread and I have to scroll through to the end to find the post referenced in the email notification. I have no idea why these issues are happening currently as I've never had an issue with this in the past. I haven't changed any settings on my phone that I am aware of and I haven't updated my OS either. When I access Disboards on my iMac, there are no problems so it's just happening with my phone currently. Any suggestions as to how I might be able to fix this would be most appreciated :).

ETA: I just got kicked off the boards for seemingly no reason on my iMac so maybe it's an issue with my account as opposed to the means in which I am trying to access the boards?
 
Last edited:

Boardwalk III

DIS Veteran
Joined
Oct 1, 2001
I was just going to post a similar question....haven’t used the Boards regularly in quite some time but am getting ready for several trips this year and next so will be using them more frequently in the coming months. I am also having to log back in every time I leave the page (at least on my iPad which is what I use most of the time). This never used to be an issue for me. I also think that when accessing threads I had viewed before it used to bring me to the first unread post, but seems like that is no longer happening either.

Any thoughts on either issue? Many thanks!
 

Newcastle

DIS Veteran
Joined
May 30, 2005
I was just going to post a similar question....haven’t used the Boards regularly in quite some time but am getting ready for several trips this year and next so will be using them more frequently in the coming months. I am also having to log back in every time I leave the page (at least on my iPad which is what I use most of the time). This never used to be an issue for me. I also think that when accessing threads I had viewed before it used to bring me to the first unread post, but seems like that is no longer happening either.

Any thoughts on either issue? Many thanks!
Thanks for replying as I haven't made any progress in figuring out what the issue is. I was hoping that someone from The DIS might be able to help me out as I have no clue why this started happening. Selfishly, I'm glad to hear that I am not the only one with this problem (LOL) but I am sorry that I don't have any additional info to share with you. It is becoming a tad annoying because when I click on email links for new posts on my watched threads, if I don't remember to log in again, I stop getting email notifications when new posts have been added. I know I can 'manually' check my watched threads but it used to be much easier to keep updated with the most recent posts. If I figure anything out, I will post back here but I'm really hoping that someone can offer some insight as to how to fix this issue. Thanks again!!
 


Connect

Disney News and Updates

Get Daily Email Updates


Top