is this happening to any else?...

Discussion in 'Disney Rewards Programs' started by Dznypal, Jan 26, 2005.

  1. Dznypal

    Dznypal DIS Veteran

    Joined:
    Mar 29, 2001
    Messages:
    1,604
    WHen I do my rewards I use aol to do the emails and then I set the internet exploer I have the DIS on one and hit the big"e" in the lower left corner and put in one rewards site and hit it again and put in a second program.

    But tonite I get a error message its a gray box and asks if you want to continue if I hit the yes about 3 times I can at least get into the DIS to read it and I can do one other program but on the second rewards I can sign in but when I try to click on the ads nothing happens!!!

    This is getting soooo fustrating!!!!


    I cant remeber what the box says but it has something about line and a number sorry I cant rember more.

    does anyone have any ideas?


    thanks for any advice
     
  2. dtuleya

    dtuleya <font color=blue>Has a secret flip flop fetish!<br

    Joined:
    Jan 17, 2002
    Messages:
    8,792
    Don't know if this helps or not, but I'd clear my cookies, temporary files and restart. Sometimes that helps me when I'm having "issues". If that doesn't work, may I suggest this...:badpc: :badpc: ;)
     
  3. Dznypal

    Dznypal DIS Veteran

    Joined:
    Mar 29, 2001
    Messages:
    1,604
    thanks for the advice unfortunatly Ive already done everything you suggested in your first idea

    Im on my way to your second idea!!!!!

    I gues my DH will have to recover the system....

    ohhhhhh is he going to be cranky!!!!
     

Share This Page