Help with Avatar, Please!

Discussion in 'Disneyland Community Board' started by kylie71, Dec 31, 2012.

  1. kylie71

    kylie71 DIS Veteran

    Joined:
    Sep 29, 2010
    Messages:
    2,084
    Hi,
    For some reason I cannot get my avatar to work. It has a red "X" in the box... what can I do? I have tried personal pics, and online pics... also tried uploading from Smugmug. I have posted avatars before........ what am I doing wrong?
    Thanks!
    Lori
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. ColoradoLime

    ColoradoLime Pure Disney Lover

    Joined:
    Dec 21, 2008
    Messages:
    736
    What format of picture are you using? Also check the size.
     
  4. I'm mikey

    I'm mikey DIS Veteran

    Joined:
    Jul 11, 2010
    Messages:
    3,006
    Lori, contact Mary Jo (moderator) she may be able to help. i noticed other people have been having problems with their avatars not showing.
     
  5. kylie71

    kylie71 DIS Veteran

    Joined:
    Sep 29, 2010
    Messages:
    2,084
    Thanks Mikey, I will ask her. Have tried everything.
     
  6. kylie71

    kylie71 DIS Veteran

    Joined:
    Sep 29, 2010
    Messages:
    2,084
    Weird that I can post pics though........ very frustrating!
     
  7. kylie71

    kylie71 DIS Veteran

    Joined:
    Sep 29, 2010
    Messages:
    2,084
    Will let me use a pre-selected one from DIS only.....:confused3
     
  8. pixiewings71

    pixiewings71 <marquee><font color=deeppink>Sweet!!! Totally!!!!

    Joined:
    Jun 8, 2007
    Messages:
    22,351
    Oh man, I uploaded my own years ago.....I can't remember how to do it but I know it was doable. Let me try to remember.
     
  9. I'm mikey

    I'm mikey DIS Veteran

    Joined:
    Jul 11, 2010
    Messages:
    3,006
    Lori, i dont think you are doing anything wrong, there are several threads about this on the DIS tech support forum. other board users are having the same problem.
     
  10. kylie71

    kylie71 DIS Veteran

    Joined:
    Sep 29, 2010
    Messages:
    2,084
    Great, Thank You Mikey! I did PM Mary Jo, I hope for a resolution soon.
     
  11. kylie71

    kylie71 DIS Veteran

    Joined:
    Sep 29, 2010
    Messages:
    2,084
    Somehow my setting we're messed up. I had to convert to JPEG from BITMAP.... now I can post avatars again....
    Thanks for your help.
    Lori
     

Share This Page