General board stuff....

Discussion in 'Disney Collectors Board' started by Dar20, May 1, 2001.

  1. Dar20

    Dar20 Hot Momma

    Joined:
    Dec 6, 2000
    Messages:
    287
    Well, at least I'm able to get back on the boards for a little while today. Due to the low volume, I'm guessing everyone else is having trouble getting in? :)

    Also, the pink bouncer's not working?! Anyone know how to fix it? :pinkbounc

    I like the bouncers. :p

    Dar
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. Humpbacks1962

    Humpbacks1962 Humpbacks1962 on Pinpics

    Joined:
    Feb 15, 2001
    Messages:
    1,052
    I could not get in the board since yesterday, and tried from two servers!

    Nice to see you all again.

    Wanda
     
  4. MZDavis

    MZDavis Mouseketeer

    Joined:
    Apr 23, 2000
    Messages:
    143
    Okay guys.. here is the scoop on what is happening...

    It's not the new boards or new software that is messing up. There apparently is a bad switch somewhere that is causing people to have limited or no access to the boards at all. This is unfortunately out of the DIS's control and Pete's web hosting company is looking into the problem. Hopefully they will have the problems completely resolved shortly.

    I just wanted to let you know that the problem had nothing to do with the new message boards :)

    Now for the pink bouncy guy.. the reason he isn't showing up is because the first two characters for him are a : and a p and if you put them together you get :p . Hopefully they will be able to give him a new name soon and he will be bouncing with his green buddy! :bounce:

    Lauri :wave:
     
  5. pintrader

    pintrader <font color=FF66FF>Leader of the Conga Line to ton

    Joined:
    May 18, 2000
    Messages:
    2,156
    I have been to three different customer sites today and I have been able to get to the DIS all three times and places.
     
  6. poochcvt

    poochcvt Earning My Ears

    Joined:
    Apr 29, 2001
    Messages:
    43
    I had difficultly getting in tonight, the server was not working and now that i am on the envelopes are not loading all the way. HMM hope they fix this soon.


    I keep getting a script error message when i try to reply to the posts. just to let ya know.
     
  7. NHMickey

    NHMickey <font color=red>I'm A Disneyana Collector!<font co

    Joined:
    Dec 24, 1999
    Messages:
    7,284
    Well it's nice to know that I'm not the only one who had a little trouble getting on... Whew!!! I thought I broke something in here.
     

Share This Page