Board will not retain my log in

Discussion in 'Technical Support' started by RweTHEREyet, Apr 15, 2012.

  1. Gilland18

    Gilland18 DIS Veteran

    Joined:
    Aug 24, 2010
    Messages:
    598
    Just a few minutes before that post. Probably 15 minutes or so?
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. Simba's Mom

    Simba's Mom <font color=green>everything went to "H*** in a ha

    Joined:
    Aug 26, 1999
    Messages:
    24,151
    I think I figured out how to "delete cookies" (Google is a wonderful thing). Now lets see if it works.
     
  4. klmall

    klmall DIS Veteran DIS Lifetime Sponsor

    Joined:
    Oct 2, 1999
    Messages:
    137,373
    I finally cleared my Google Chrome problem by also cleaning out my "Auto Fill" options though that doesn't make sense at all. I work at a Help Desk with Procedural and Technical computer stuff and I know that shouldn't have been necessary but it did the work! I hated doing so but it did the trick!

    And thanks again Alex for answering my question in the other thread! :thumbsup2
     
  5. gschmerl

    gschmerl <font color=red>Not ignored by the Tag Fairy any l

    Joined:
    Apr 10, 2000
    Messages:
    3,349
    Didn't work the first time I tried, but now things seem back to normal. I really hated having to wipe everything out though.
    Thanks Kathy!
     
  6. I TOTALLY get the PITA factor but this happens every time we move the boards and it's the only answer we have found
     
  7. andrewilley

    andrewilley Port Orleans Guru

    Joined:
    Oct 17, 2007
    Messages:
    5,743
    I did an all-coookies wipe on my home PC (Win7, IE 9) and that worked for that machine.

    At work (Win 7, IE 8) I really didn't want to kill all my cookies if I could help it, so I searched through the cookie folder and deleted every cookie file which had the text "disboards" inside (there were five, two of which were not listed in the index.dat file). That also did the trick on my work PC.

    No idea if that will help anyone else (the folder is a bit geeky to find and search) but you never know. There's always the "wipe everything" sledgehammer approach if that does not work.

    Andre
     
  8. CarolAnnB

    CarolAnnB DIS Veteran

    Joined:
    Apr 17, 2009
    Messages:
    1,339
    Does anyone use AOL? I find where to delete cookies, but I don't know if it will delete everything when I hit that button or if it will then give me an option to choose which ones. I do not want to delete everything.
     
  9. TIGGERmetoo

    TIGGERmetoo DIS Veteran

    Joined:
    May 9, 2008
    Messages:
    5,244
    My login and Disboards seem to be fine when I use Safari but when I try to use it with Firefox - it doesn't. Is someone working on this issue?
     
  10. I wish I could give you more suggestions but there is nothing to work on. This happens whenver a vbulletin is moved and the issue always comes down to cookies. That's why it works fine with your Safari
    Keep trying to clear cookies and it should clear up
     
  11. helenb

    helenb Wishing for the World...

    Joined:
    Oct 26, 2005
    Messages:
    1,030
    I'm not understanding why the board has to be 'moved'? It sounds like you do this a lot! Why not just find one place and stay there?:confused3
     
  12. andrewilley

    andrewilley Port Orleans Guru

    Joined:
    Oct 17, 2007
    Messages:
    5,743
    Because the old server was not up the the job now, and was slowly grinding to a halt. There's a whole long story behind this I think.

    Andre
     
  13. It's been about 3 1/2 years since the last server upgrade. And yes there is a whole story. I'll put up a blog post once I'm done with the move!
     
  14. Simba's Mom

    Simba's Mom <font color=green>everything went to "H*** in a ha

    Joined:
    Aug 26, 1999
    Messages:
    24,151
    Cleared my cookies and it worked! I had to relog in once to every board I frequent after I cleared my cookies. But then when I just checked the "Remember me" box, every place did remember me. Thanks!
     
  15. TIGGERmetoo

    TIGGERmetoo DIS Veteran

    Joined:
    May 9, 2008
    Messages:
    5,244
    Thank you. It worked. :worship:
     
  16. irishbosoxfan

    irishbosoxfan <font color=red>BL II - Red Team<br><font color=te

    Joined:
    Jan 22, 2006
    Messages:
    3,839
  17. vinotinto

    vinotinto Just Keep Swimming

    Joined:
    Sep 20, 2009
    Messages:
    2,216
    Weird. I'm logged into two computers. One (IE8) has kept me logged in throughout the entire server upgrade. The second one (IE9) won't keep me logged in. Both computers have Norton, which deletes tracking cookies regularly. On the IE 9 (Windows 7), I went into the hidden cookie files to try to delete only DISBOARDS, but there's no Disboards cookies in either the regular Cookie folder or the Low Cookie folder. Is there another name for the Disboards cookie? I don't want to delete all cookies. In the meantime, I will switch to Chrome on that computer and see if it works.
     
  18. Simba's Mom

    Simba's Mom <font color=green>everything went to "H*** in a ha

    Joined:
    Aug 26, 1999
    Messages:
    24,151
    Now this is wierd too. Sometimes it remembers me, and sometimes it doesn't. Maybe if I counted, I could find a pattern, like every eighth time it asks me to re-log in. So far I haven't kept count, though-it's just become a game-will I have to re-log in this time?
     
  19. scrapquitler

    scrapquitler DIS Veteran

    Joined:
    Aug 15, 2007
    Messages:
    8,511
    I'm using Windows 7 & Google Chrome. I have deleted cookies, cleared browsing history, deleted temporary internet files, etc. several times and I am still having the problem of not being able to stay signed in. It's fine while I stay on one board, but as soon as I switch boards (say from Budget Board to Theme Parks board), I have to sign in again. It's kind of a pain. Any suggestions? Will using firefox help, perhaps?
     
  20. gschmerl

    gschmerl <font color=red>Not ignored by the Tag Fairy any l

    Joined:
    Apr 10, 2000
    Messages:
    3,349
    I am using Windows 7 with IE 9. I also did all those things first and it didn't work until I deleted my "auto complete" history. Now everything is back to normal.
     
  21. smiley_face2

    smiley_face2 DIS veteran

    Joined:
    Mar 26, 2002
    Messages:
    1,277
    This is what I had to do as well. I had to delete EVERYTHING. I know it's a pain to delete everything and have to sign in to all your various sites again, get your computer to remember all the numbers for various bank cards etc. I still have not done all mine yet. But, I have been logged in here for 3 days now, so I am sure this is the only way to get it fixed. I'm sure it will be a lonnnnnng time before DIS will move again.
     

Share This Page