MDE Mobile App

Discussion in 'Theme Parks Attractions and Strategies' started by johnnyr, Jul 13, 2018.

  1. johnnyr

    johnnyr DIS Veteran

    Joined:
    Feb 15, 2003
    Messages:
    1,763
    Not sure where to post this. Is anyone else having problems with the MDE Mobile App for the iPhone? It's the only app on my phone I have problems with. I've tried removing and reinstalling but nothing fixes it. It's extremely slow and clunky. Takes a long time to open and crashes a lot. When I go to the Disney World webs site to pull up my reservations in MDE, I have no problems. It's only the App. I'm concerned and don't want to be struggling with the App in the parks. Any suggestions?
     
    DisneyFansInNYC likes this.
  2. CAS239

    CAS239 Disney Vet Squad ∞

    Joined:
    Apr 27, 2014
    Messages:
    8,257
    Mines working fine.

    Make sure your app is updated to the latest release. If it is, try deleting and re downloading the app
     
  3. Avatar

    Advertisement


  4. BMAEC

    BMAEC Mouseketeer

    Joined:
    May 14, 2018
    Messages:
    262
    Mine crashes the first time every time I open it. And the second time it’s very slow. I’ve deleted and downloaded the latest version. I have an iPhone 6. I wonder if the newer ones support the app better...
     
    DisneyFansInNYC likes this.
  5. johnnyr

    johnnyr DIS Veteran

    Joined:
    Feb 15, 2003
    Messages:
    1,763
    I have a iPhone 6 too. This is exactly what happens when I try to run the app. It stinks because all my other apps work just fine on the iPhone 6. It 's only the MDE Mobile App I have problems with.
     
    DisneyFansInNYC likes this.
  6. DisneyFansInNYC

    DisneyFansInNYC DIS Veteran

    Joined:
    May 28, 2012
    Messages:
    3,333
    I posted something yesterday too about the app. I changed fastpasses 2 weeks ago and the app was showing the old ones - not the new ones. I was on the app yesterday a lot and I was having issues.
     
  7. greg9x

    greg9x Mouseketeer

    Joined:
    Apr 21, 2002
    Messages:
    188
    A lot of people have been having issues with the Android version... Obviously they are doing stuff to update and it's not going well.
     
    DisneyFansInNYC likes this.
  8. ABE4DISNEY

    ABE4DISNEY DIS Veteran

    Joined:
    Feb 16, 2009
    Messages:
    766
    I am having this same problem and have an iPhone 7 Plus. I am also at the parks. :headache:
    I am going through my browser. It is a pain but at least I have a way to go around the issue.
     
    DisneyFansInNYC likes this.
  9. DisneyFansInNYC

    DisneyFansInNYC DIS Veteran

    Joined:
    May 28, 2012
    Messages:
    3,333
    That is crazy to not be able to use the app at DW. I have an iPhone too.
     
  10. ABE4DISNEY

    ABE4DISNEY DIS Veteran

    Joined:
    Feb 16, 2009
    Messages:
    766
    I just deleted the app and reinstalled it--now it is working! :)
     

Share This Page