At WDW and MDE app on iPhone not working ??

Discussion in 'Theme Parks Attractions and Strategies' started by Joan S., Sep 14, 2018.

  1. Joan S.

    Joan S. DIS Veteran<br><font color=blue>Needs to 'fess up

    Joined:
    Mar 13, 2001
    Messages:
    2,426
    Hi, The MDE app on my iPhone will not load onto the phone?? Anyone have this issue and did u uninstall and reinstall without any dire consequences?? I am at WDW now and obviously need this working on my phone. . Thanks, Joan
     
  2. ctipp79

    ctipp79 Mouseketeer

    Joined:
    May 7, 2017
    Messages:
    165
    I’ve been reading about a lot of issues with MDE lately. I’m here and it’s working on my iPhone with no problems thankfully. Best of luck to you
     
  3. Avatar

    Advertisement


  4. Steven Baur

    Steven Baur Earning My Ears

    Joined:
    Jun 7, 2018
    Messages:
    4
    We are almost 60 days out and I can't see other guests from my party's magic bands besides my old ones on MDE.
     
  5. Spintopbeach

    Spintopbeach Mouseketeer

    Joined:
    Mar 17, 2017
    Messages:
    185
    Super. More problems. I hope you get it back!
     
  6. Spintopbeach

    Spintopbeach Mouseketeer

    Joined:
    Mar 17, 2017
    Messages:
    185
    So my mde on website still screwed up but app actually looks right. I’m terrified to change the fastpasses I need to change. Terrified
     
  7. Mambo Junkie

    Mambo Junkie DIS Veteran

    Joined:
    Sep 6, 2011
    Messages:
    2,440
    I uninstall all the time and reinstall, because my plans won't update. With this latest issue, I uninstalled then reinstalled, signed in and out, and everything reappeared. Good luck!

    ETA: Screenshot first!
     
    Spintopbeach likes this.
  8. Mambo Junkie

    Mambo Junkie DIS Veteran

    Joined:
    Sep 6, 2011
    Messages:
    2,440
    I tested the waters this morning by changing fps I knew would be readily available and had no issues. I even tested with Navi and it worked fine.
     
    Spintopbeach likes this.
  9. gharter

    gharter DIS Veteran

    Joined:
    May 3, 2004
    Messages:
    2,861
    Last April, had similar issues at times. Sometimes, it was a wifi issue and moving to a different location fixed it. Sometimes rebooting the phone fixed it. Did not uninstall the app, but that should not cause any problems with FPs, ADRs, etc.
     
  10. Joan S.

    Joan S. DIS Veteran<br><font color=blue>Needs to 'fess up

    Joined:
    Mar 13, 2001
    Messages:
    2,426
    Thank you everyone for the quick replies !. I did uninstall and reinstall the MDE app. It seems like that worked. Although now I am not seeeing all my reservations on my phone. (I can view them on my iPad ). But that seems to be an internal issue happening to others also. Joan
     

Share This Page