Trouble with enhanced editor

Discussion in 'Technical Support' started by AnaheimGirl, Jun 7, 2005.

  1. AnaheimGirl

    AnaheimGirl DIS Veteran

    Joined:
    May 31, 2005
    Messages:
    1,349
    I changed my interface in my options to enhanced, so I could put smilies in my posts. But then, it wouldn't let me type anything in the message box. I've switched it back and forth a few times to make sure this is the problem. I can type messages in basic or standard editor, but in enhanced, it lets me type a title, then when I tab over or click on the message box, nothing. My typing doesn't show up in the message box, nor does anything happen when I click on a smilie or any of the editing buttons (bold, font, etc).

    Even in standard, I tried to do as Caskbill said, click-drag to select text, then click bold, but nothing happens. I can't seem to use any of the editing features.

    Can anyone help me?

    Thanks,
    AG
     
  2. WebmasterCricket

    WebmasterCricket <font color=blue>Administrator<br><font color=red> Administrator

    Joined:
    Jan 29, 2001
    Messages:
    7,985
    Bill, could this be a Java thing or is that not the issue because the box is showing?
     
  3. Caskbill

    Caskbill <font color="blue">DVC-Operations<br>DVC-Planning< Moderator

    Joined:
    Nov 19, 2000
    Messages:
    7,189
    J.C, I thought that at first but don't really think that's the issue. I've been playing around with settings but haven't been able to duplicate what the OP describes. Even the OP's inability to use the standard editor features is a mystery. Doesn't seem to be security related either, nor cookie related. My guess is the WYSIWYG Editor is not initializing for I.E.

    I'll keep searching for an answer, but so far not finding anything.

    Anaheim Girl, what browser/version are you using?
     
  4. AnaheimGirl

    AnaheimGirl DIS Veteran

    Joined:
    May 31, 2005
    Messages:
    1,349
    I'm using Internet Explorer, version 6.0, with Windows XP.

    I appreciate the help.

    Thanks,
    AG
     

Share This Page