OT - Technical question about the Disboards

Discussion in 'Technical Support' started by Wishing on a star, May 25, 2003.

  1. Wishing on a star

    Wishing on a star DIS Veteran

    Joined:
    Aug 7, 2002
    Messages:
    14,707
    Hey, seems like I am not getting pop-ups or emails, like when a PM comes in, or when there is a new message on a thread that I have subscribed to? The settings on my UserCP look right. But these notices seem to have stopped??? Only thing I can think of is that I did recently hit 'unsubscribe to all threads'.... Could that have screwed something up? Can a Mod, or anyone, possibly help me with this?

    Thanks!
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. Michelle

    Michelle <font color=darkgreen><i>"It's like Lord of the Fl

    Joined:
    Apr 21, 2000
    Messages:
    9,378
    I'm going to move this to our Tech Board for you, they should be able to help. :)
     
  4. WebmasterCricket

    WebmasterCricket <font color=blue>Administrator<br><font color=red> Administrator

    Joined:
    Jan 29, 2001
    Messages:
    7,985
    Your settings are right. Do you have some sort of pop-up stopper?

    If you are not subscribed to any threads, you will not get email notifications for those threads. You should still get PM popups though.
     
  5. Wishing on a star

    Wishing on a star DIS Veteran

    Joined:
    Aug 7, 2002
    Messages:
    14,707
    No, I do not think I have any kind of Pop-up stopper.... (Boy, aren't they annoying though on some web sites!!!!)

    Also, this shouldn't affect the email notifications.

    Looks like from other posts, that others are also having this problem???????????

    And, to say again, seems like it may have started when I clicked to Unsubsubcribe?

    Hope it can be cleared up soon!
     
  6. WebmasterCricket

    WebmasterCricket <font color=blue>Administrator<br><font color=red> Administrator

    Joined:
    Jan 29, 2001
    Messages:
    7,985
    If you are not subscribed, it won't do anything. Have you tried to re-subscribe to a thread and see what happens?

    JC
     

Share This Page