new posts

Discussion in 'Technical Support' started by Disney Freak Numero Uno, Jun 11, 2005.

  1. Disney Freak Numero Uno

    Disney Freak Numero Uno Mouseketeer

    Joined:
    Jul 7, 2000
    Messages:
    398
    I haven't seen any new posts in several days - just the same ones over and over. Do I have a computer problem?
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. disneyphanatic1911

    disneyphanatic1911 Mouseketeer

    Joined:
    Jun 3, 2005
    Messages:
    286
    Everyone's at WDW! You didn't know? :earsboy:
     
  4. Disney Freak Numero Uno

    Disney Freak Numero Uno Mouseketeer

    Joined:
    Jul 7, 2000
    Messages:
    398
    I don't see any posts after 6/10/05. Can anyone tell me what the problem is?
     
  5. Laurajean1014

    Laurajean1014 <font color=blue>WISH Biggest Loser/Blue Team<br><

    Joined:
    Jun 28, 2001
    Messages:
    12,830
    I've noticed that too! I think the same ole people are surfing the boards.
     
  6. Disney Freak Numero Uno

    Disney Freak Numero Uno Mouseketeer

    Joined:
    Jul 7, 2000
    Messages:
    398
    Thanks for your reply LauraJean. Now I know that it isn't a computer problem since I was able to see your post.
     
  7. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    20,921
    Everything looks normal... try clearing your cookies (you can find the instructions in the Tech Support FAQ.)

    :sunny:
     
  8. Disney Freak Numero Uno

    Disney Freak Numero Uno Mouseketeer

    Joined:
    Jul 7, 2000
    Messages:
    398
    Thanks. Deleting the cookies and temporary internet files fixed the problem.
     
  9. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    20,921
    Excellent news!

    Clearing cookies is the all-purpose fix for browser problems. Sort of like digital WD-40. :teeth:
     

Share This Page