MODS: Something wrong with DisBoards on iPhone?

Discussion in 'Technical Support' started by sonnyjane, Aug 31, 2012.

  1. sonnyjane

    sonnyjane DIS Veteran

    Joined:
    Mar 11, 2009
    Messages:
    6,740
    Starting about three days ago, when I try to open the Disneyland forum on my iPhone, it loads, but then the screen goes dark, almost like there is a pop-up taking up the entire screen. I can't click on any of the threads. It's bugging me, as this was how I used to pass my lunch break at work!

    Has there been any type of change in the last few days that would be causing this to happen on my iPhone only? Everything is fine from my computer.
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. I'm mikey

    I'm mikey DIS Veteran

    Joined:
    Jul 11, 2010
    Messages:
    3,010
    I had this same problem about a week ago on my ipod. the Disboard app may have become corrupt. what i did is, remove the app from my ipod, then reinstalled it, it seems to be working fine since doing that.
     
  4. sonnyjane

    sonnyjane DIS Veteran

    Joined:
    Mar 11, 2009
    Messages:
    6,740
    Thanks! I was actually just referring to the website, not the app, but I ended up installing the app and guess I'll use that from now on instead!
     
  5. PrincessInOz

    PrincessInOz Thanks for my avatar, Mary Jo!

    Joined:
    Feb 8, 2010
    Messages:
    97,443
    If the Mods are reading this.....I had the same issue.

    I was accessing the DisBoards from my handset using the browser; not the app.
    The Disneyland section comes up with what seems to be a grey/black skin over it. I cannot access any of the threads nor use any of the navigational arrows.
    I can access the Just for Fun and Other Lands section without any issue.

    As that particular handset is a work phone, I won't be downloading the DisBoards app. to it.
     
  6. tinkerbelt

    tinkerbelt DIS Veteran

    Joined:
    Feb 16, 2007
    Messages:
    765
    Having the same problem on my iPhone, but it works fine on my iPad.
     
  7. jory29

    jory29 DIS Veteran

    Joined:
    Oct 20, 2007
    Messages:
    1,466
    Same problem here on my android phone, started a while ago. Thanks for posting this, maybe it will be resolved. In the meantime, I will install the DISboards app.
     
  8. Mary Jo

    Mary Jo Techarita Moderator

    Joined:
    Dec 15, 1998
    Messages:
    22,199
    I emailed this thread to the webmasters. Hopefully, they can address the issue. I am going to go ahead & move this thread to the Tech Board.
     

Share This Page