Login Prompt?

Discussion in 'Welcome to the DIS' started by msmayor, Aug 10, 2005.

  1. msmayor

    msmayor Finding my beach...

    Joined:
    Jun 29, 2005
    Messages:
    3,346
    For some reason, every single time I am trying to view pages here on the message boards, I am being asked to login to www.wdwinfo.com.

    Is this happening to anyone else? If so, why?
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. EeyoreBrat

    EeyoreBrat Earning My Ears

    Joined:
    Jul 8, 2004
    Messages:
    63
    Its happening to me Too!

    Eeyore Brat
     
  4. jfritz

    jfritz Mouseketeer

    Joined:
    Apr 25, 2005
    Messages:
    182
    Me too and it's annoying as crap!!!! What is going on? I even tried to reset my password and that doesn't help.
     
  5. mjkaferle5

    mjkaferle5 DIS Veteran

    Joined:
    Aug 4, 2005
    Messages:
    738
    I am having the same problem.

    It is getting kinda annoying. lol
     
  6. Disney Spaz

    Disney Spaz DIS Veteran

    Joined:
    Jul 17, 2004
    Messages:
    1,455
  7. MsMulan

    MsMulan Mouseketeer

    Joined:
    Jan 15, 2004
    Messages:
    381
    Just happened to me not sure why.
     
  8. Magalex

    Magalex DIS Veteran

    Joined:
    Jan 14, 2004
    Messages:
    2,321
    Having problems too. I can't do anything

    Magalex
     
  9. Unregistered

    Unregistered Guest

    It's happening to me too....I couldn't even respond to this thread. They've been having problems ever since this morning. My login prompt will not go away....it's on top of all my screens!!!
     
  10. kruggel2004

    kruggel2004 HAKUNA MATATA

    Joined:
    Mar 13, 2005
    Messages:
    99
    same thing here too..It's very annoying...
     
  11. kelleigh1

    kelleigh1 <font color=purple>Disney Baby<br><font color=gree

    Joined:
    Mar 15, 2005
    Messages:
    7,694
    I just keep closing mine. It wasn't happening this morning, but now it is.
     
  12. luv2playallday

    luv2playallday Mouseketeer

    Joined:
    May 25, 2005
    Messages:
    250
    I was just coming to post this! OMG IT"S DRIVING ME NUTS!
     
  13. jfritz

    jfritz Mouseketeer

    Joined:
    Apr 25, 2005
    Messages:
    182
    Yep......it's too annoying. I'm out of here. I'll check in later and see if it's fixed.
     
  14. 2nd childhood

    2nd childhood Living out my 2nd childhood vicariously through my

    Joined:
    Jun 12, 2005
    Messages:
    437
    What's up with that? I can't lurk or post without this login screen popping up. I was just on here last night and had no problem. When did they start doing this and how can I get it to stop? It seems to happen repeatedly while my page is loading and stops when fully loaded.
     
  15. msmayor

    msmayor Finding my beach...

    Joined:
    Jun 29, 2005
    Messages:
    3,346
    Whew...at least I know its not just me!

    Perhaps someone from board administration can clue us in?
     
  16. Gertrude

    Gertrude Waiting in vain

    Joined:
    Feb 8, 2001
    Messages:
    24
    Me too!

    Someone is obviously tinkering with the boards today as the smilies and other artwork have not been loading properly all day. I hope this gets worked out soon because i have a vacation to plan!
     
  17. bcswebco.com

    bcswebco.com 1st Time Cruisers

    Joined:
    Jul 27, 2005
    Messages:
    48
    They apparently reset the server for www.wdwinfo.com ... where all the graphics are located. That server is giving the login prompt - do hope someone at DU is monitoring this.
     
  18. SplashLover93

    SplashLover93 Mouseketeer<br><font color=d36b9e> believe me i al

    Joined:
    Jun 24, 2005
    Messages:
    617
    my finger is getting tired of clicking out so many times its so dang annoying!!!!!!
     
  19. Mouse Skywalker

    Mouse Skywalker <font color=green>The Force is strong with this Po

    Joined:
    Aug 3, 2005
    Messages:
    7,022
    Me too! I'm glad it wasn't just me!
     
  20. Nuts4Disney

    Nuts4Disney HAKUNA MATATA!

    Joined:
    Jun 14, 2000
    Messages:
    351
    I'm getting it too.

    At first I thought it was a setting on my pc or in my DIS User CP, but it seems many people are getting it. Whew...I wasn't in the mood to figure it out...feel sorry for Alex...he's probably battling with it now.

    Btw, there's a thread about it on the Tech Bds where other DISers are also getting it.

    I think just hang in there & they'll get it worked out asap.

    Hakuna Matata! :)
     
  21. 1000th happy haunt

    1000th happy haunt <font color=green>My source is knowledgable, but u

    Joined:
    Jan 13, 2004
    Messages:
    3,390
    I just rebooted my computer because I thought it was a problem on my end. I guess it's either a script or server error.
     

Share This Page