How do I get the smilies to work?

Discussion in 'Technical Support' started by AnaheimGirl, Jun 2, 2005.

  1. AnaheimGirl

    AnaheimGirl DIS Veteran

    Joined:
    May 31, 2005
    Messages:
    1,349
    Sorry if this is a stupid question. On other sites, I just click on the smilie and it pops into the message. When I try that here, it doesn't work. Is there somewhere I need to enable smilies?

    Also, clicking the bold, italic, etc. up top don't seem to do anything.

    Thank you for any help!

    AG
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. Caskbill

    Caskbill <font color="blue">DVC-Operations<br>DVC-Planning< Moderator

    Joined:
    Nov 19, 2000
    Messages:
    7,189
    You've got your interface set for the Standard Editor (which is the DIS default editor) All the icons above work but just in a different way. They actually insert the code the browser needs.

    For example, to make something bold, you would type the words you want, then click-drag to select them, and then click the bold button. They will not appear bold in your edit box, but you will see the tags to make them bold will now be there.

    Now the good news, what you're referring to is WYSIWYG (What you see is what you get). If you want your editor to work that way, change to the Enhanced Editor. Go to UserCP, Options, and change to the WYSIWYG editor.
     
  4. lajones81

    lajones81 <font color=royalblue>DISneyLVR<br><font color=mag

    Joined:
    Feb 18, 2005
    Messages:
    3,644
    I know it's may not be funny to you, but I thought you asked what a simile was and how to use it! :rotfl2: I think the teacher in me is overtaking the rest of my brain! Hahaha! :rotfl:
     
  5. AnaheimGirl

    AnaheimGirl DIS Veteran

    Joined:
    May 31, 2005
    Messages:
    1,349
    Lisa -- that's funny. I misread lots of things on internet boards

    Caskbill -- Thanks for your response. I changed it to Enhanced, but then it wouldn't let me post anything. I'd click "reply", click in the box and type, but it's like it wouldn't recognize my keyboard or something. I switched it back to standard and I can post again.

    I'm going to try using bold the way you said. Hmm, doesn't seem to have worked. Do you have any other suggestions. Mostly for smilies. I don't mind so much not being able to use bold, etc, but I love to use smilies!

    Thanks,
    AG
     
  6. lajones81

    lajones81 <font color=royalblue>DISneyLVR<br><font color=mag

    Joined:
    Feb 18, 2005
    Messages:
    3,644
    Always here to brighten your day! ;)
     

Share This Page