Font Colors not working & DIS Updates no longer visible

Discussion in 'Technical Support' started by cybrkitn, Nov 28, 2012.

  1. cybrkitn

    cybrkitn We called it Bonko

    Joined:
    Sep 18, 2006
    Messages:
    7,120
    Lately, I haven't been able to make my fonts in different colors as before when posting. Others are able to, but I can't. Another thing I've noticed is that I can no longer see the DIS Updates on the main page. I'm using IE9 and this has worked in the past, then one day it didn't. When I use Chrome on DH's Macbook (I don't have Chrome on the PC) I can see the updates, but I still have issues with changing font colors.

    Did something change?
     
  2. lovetoscrap

    lovetoscrap Sees tag fairy posts that aren't there. Moderator

    Joined:
    Feb 15, 2003
    Messages:
    22,938
    Did you change the "skin" you are using to view the DIS?
     
  3. joxer1014

    joxer1014 Mouseketeer

    Joined:
    May 14, 2008
    Messages:
    420
    I too would like to know as well why for the last month at least that the update window is blank. I have not changed any of my settings. One day I logged on and just like that it was blank. I did notice though that sometimes at the bottom left there is the yellow triangle that says error on page if that means anything.

    Please let me know what needs to be done to restore the update window.
     
  4. cybrkitn

    cybrkitn We called it Bonko

    Joined:
    Sep 18, 2006
    Messages:
    7,120
    Sorry for the late response. We just got back from Disney over the weekend.

    To answer your question, yes. I did change it to the holiday one. But, IIRC, I was having problems before that.
     

Share This Page