Disney Visa - Online Access

Discussion in 'Disney Rewards Programs' started by MUcrick, May 24, 2003.

  1. MUcrick

    MUcrick Mouseketeer

    Joined:
    Sep 29, 2000
    Messages:
    89
    I've never been able to access my account online. Each visit I'm asked to register my card and each time I encounter a system error. Has anyone been able to gain online access?

    Thanks,

    mucrick
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. Eilonwy

    Eilonwy <font color=green>I honestly don't pay attention<b

    Joined:
    Nov 5, 2002
    Messages:
    1,304
    Yes, I have, and probably check the account once a week.
     
  4. jen-n-greg

    jen-n-greg Mouseketeer

    Joined:
    Aug 27, 2001
    Messages:
    249
    This happened to me too. After a couple months of trying I finally called their help # and they needed to delete my user name from their system so I could re- register. I got right on after that. Hope that helps.
     
  5. chipscinderelly

    chipscinderelly <font color=3399cc>Victim of a drive-by tag attack

    Joined:
    Aug 11, 2000
    Messages:
    2,963
    I had this problem several times during the first month I had my card. Although the reason varied by time normally it was due to 2 things:

    1. I had tried to log in more than 3 times in a row without success
    2. System upgrade on Visa's part

    You need to ask for the Internet Support team and let them know the error code (in as much detail as possible) that you are getting. After this happened 3 times I knew that all I needed was to be reset in their system (can take 30 minutes) but one team member on the Internet team tried to reason it was due to issues on their side - found out next day it was due to item 2 above.

    The worst time to try and access is normally Sunday morning in the US as that is when Bank One does site updates.

    Hope you are able to access soon!
     
  6. MUcrick

    MUcrick Mouseketeer

    Joined:
    Sep 29, 2000
    Messages:
    89
    Thanks for the guidance. The Internet Service group determined that I registered my card prior to March 9th. On that date, the system was overhauled due to a number of problems. They re-set my account and asked that I re-register. I did and am now up and running!

    mucrick
     

Share This Page