Clip Art Was Here Last Night--Tonight Gone! Please Help!

Discussion in 'Technical Support' started by 4merlurkerchris, Apr 29, 2001.

  1. 4merlurkerchris

    4merlurkerchris Mouseketeer

    Joined:
    Jan 1, 2001
    Messages:
    329
    Finally got the clip art to work last night and now tonight, it is not working!! Any idea as to how I can fix this or should I just give up??!!!:confused:
    Thanks
    Chris
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. WebmasterPete

    WebmasterPete Grand Administrator Administrator

    Joined:
    Jun 1, 1997
    Messages:
    2,316
    The problem is at the source. Perhaps the site you are drawing the graphics from is down.

    Pete
     
  4. Chris C

    Chris C Returning DIS Veteran

    Joined:
    Aug 3, 1999
    Messages:
    1,901
    I was just checking it as well, the link and coding looked fine, I was even able to paste the address into my browser and up it popped!

    I guess it's fixed now!:D
     
  5. Mary Jo

    Mary Jo Techarita Moderator

    Joined:
    Dec 15, 1998
    Messages:
    22,588
    When I put in the url & clicked, I could see the pic, then it showed up in your post. I'm not sure why this happens now & then.
     
  6. 4merlurkerchris

    4merlurkerchris Mouseketeer

    Joined:
    Jan 1, 2001
    Messages:
    329
    Thanks everyone! I really appreciate the help!
    Chris:D
     
  7. 4merlurkerchris

    4merlurkerchris Mouseketeer

    Joined:
    Jan 1, 2001
    Messages:
    329
    Thanks everyone! I really appreciate the help! It is still not working, but I will try another source to see if that works.
    Chris:D
     
  8. LisaTx

    LisaTx <font color=3366FF>Domestic Goddess<br>

    Joined:
    Feb 11, 1999
    Messages:
    5,759
    Cris, why don't you make a DIS website and put it there? Then you won't have these troubles. The instructions are in my signature under DIS websites. :D
     
  9. freddie

    freddie Guest

    Such sites at geocities don't allow you to link to images anymore. If you put the url directly in your browser than the image will appear. After that your browser will cache the image and make it seem like it is now working in your posts. Everyone else will not see it though. You will need to find other websites to place your images on.
     

Share This Page