Can't find my thread or Duplicate Thread error: PLEASE READ FIRST POST FOR A FIX!

Discussion in 'Technical Support' started by TXTink, Jun 13, 2005.

Thread Status:
Not open for further replies.
  1. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    From Webmasteralex- Before posting on this thread please try the following:
    Make your post with a VERY short title, like "hello" and after it posts edit the title. It has worked for most people




    I have tried to post a new thread twice on the theme parks board and can't find them....

    The title was:
    "1st Time Touring in February (1st Time w/o Kids Too!)...Help!"

    Are they someplace else and I just can't find? Did I do something wrong?
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    OK....I tried to repost the same thread again on the parks board and it told me this was a duplicate post..... I still can't find it! So, I did a search and it didn't find it either. What am I doing wrong? Anyone? ...please...
     
  4. Honeibee

    Honeibee <font color=darkgreen>Lives in Fear of Sweeps<br><

    Joined:
    Feb 7, 2005
    Messages:
    3,080
    I just got back from WDW and I have so much to post. I keep having the same problem. :confused3
     
  5. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    Oh! Thank you Honeibee! I was beginning to think I was in the Twilight Zone!

    Hopefully someone will help us!
     
  6. Honeibee

    Honeibee <font color=darkgreen>Lives in Fear of Sweeps<br><

    Joined:
    Feb 7, 2005
    Messages:
    3,080
    It's not just you. It's making me NuTsO because I have SO much to post!

    Hellooo?? Help us! We're stuck down here! :wizard:
     
  7. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    20,860
    I'm looking... :confused3 :scratchin

    We had a similar problem with a couple of people last week, and clearing their cookies seemed to help.

    Try this: On the Internet Explorer toolbar, click TOOLS, then INTERNET OPTIONS, then DELETE COOKIES. Close IE, then start it again and log onto the DISboards.

    Can you post your thread now?
     
  8. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    Thank you WebmasterKathy!! :flower: I deleted my cookies and files then tried to re-post. It said it was a duplicate again..... Maybe I should change the title and try again? I don't want to be a "double poster"!! :blush:

    Thank you for helping!!
     
  9. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    oooops! I didn't see you suggest to close the internet and reopen the DIS! I will try that now! BRB!
     
  10. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    OK! It's official.....I'm a moron! :crazy: I still can't get it to post....I think I will try changing the title.....

    It's amazing I have managed to post what few times I have...... being a computer illiterate and all!! :p
     
  11. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    20,860
    Well, heck.

    Tink, how about we try this: post your thread HERE, on the Tech Board, complete with the thread title you tried to use, and I'll move it to the Theme Parks board.

    Let's see if I get any error messages or anything that might help figure out the problem...
     
  12. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    Thanks!! I really appreciate it! I tried to change the title and it still wouldn't go! Good grief! Leave it to me! I would just give up, but I would really like some touring help!

    Thanks again Kathy!! :goodvibes

    OK! Here goes!!
     
  13. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    again with the duplicate post...... :sad2:
     
  14. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    20,860
    So very odd...

    Can you start ANY other thread on this board now? Or can you start a TEST thread on the Theme Parks board?

    (I wonder if there's something in the title of the thread that's making it act flaky... a special character that's tripping it up or something odd like that...)
     
  15. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    Hummm...I don't know. :confused3 Let me change a few things and try again.

    Here was the second try title of what I was trying to post: Help with Touring in February (1st Time w/o Kids!)

    Maybe I will take the number and parenthesis out....

    Ok! I'm off to try again! Wish me luck! :sunny:
     
  16. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    Thank you!! I just got it to post! :Pinkbounc Maybe it was something I had in my original titles..??

    Well, it only took me half the day to post a thread on the DIS :crazy: .....Now watch, no one will have anything to say to me! :o

    Thanks for all your help and listening through all my frustration!! :wave2:
     
  17. WebmasterKathy

    WebmasterKathy Administrator Administrator

    Joined:
    Mar 9, 2002
    Messages:
    20,860
    I'm glad you got it posted... but I'm still puzzled about what could have caused the trouble. Hmmm... :confused3
     
  18. TXTink

    TXTink DIS Veteran

    Joined:
    Aug 19, 1999
    Messages:
    2,193
    I don't know either.....I did take out the "1st" and "w/o" and parenthesis. Maybe it was just too much junk in the title...??
     
  19. Texan Mouseketeer

    Texan Mouseketeer DIS Cast Member<br><font color=blue>I hurt people'

    Joined:
    Mar 20, 2005
    Messages:
    1,139
    I have been having trouble all last night and today. I get the duplicate thread notice sometimes and other times I get the technical difficulties screen that says please try to refresh or come back later. I have a lot of threads not showing up at all!
     
  20. Boss Hogg

    Boss Hogg <font color=green>It's 5 o'clock somewhere<br><fon

    Joined:
    Aug 8, 2004
    Messages:
    2,528
    I'm having the same problem. My topic included a numeric - same as the OP - so I thought this may be the problem, but apparently not. I'm posting from my new Apple iBook and haven't yet worked out how to clear cookies!
     
  21. Dan Murphy

    Dan Murphy We are family.

    Joined:
    Apr 20, 2000
    Messages:
    63,942
    Strange. I just posted a thread on the CB. Went to review it, not there. I went back to my browser back button, it was there, I resubmitted, said it was a duplicate. I looked, not there. :scratchin
     
Thread Status:
Not open for further replies.

Share This Page