Can anyone help me with my Sony Cyber Shot?

Discussion in 'Photography Board' started by TexasJule, Feb 8, 2013.

  1. TexasJule

    TexasJule Mouseketeer

    Joined:
    Jul 15, 2011
    Messages:
    96
    I have a Sony Cyber-shot DSC-HX9V. It takes a great pic but it takes forever to take the picture. It was not like this when we purchased it a year and a half ago. It has gradually become slower and slower which makes me believe it is a setting that I have messed up. It is only slow if there is a person in the picture. If I am taking a picture without anyone in it, it takes immediately. If there is a person in it no matter which setting I use I get a zig zag arrow with an orange circle, which I believe is the flash. If I keep holding the button down the camera will take a picture but it's after about 4-6 seconds have passed. Sometimes I get a waving hand with an exclamation point and it takes about 46 seconds to take the picture. I think the difference on whether I get the arrow or the waving hand has to do with how much light is in the picture but I could be completely wrong... Please tell me what I am doing wrong. We leave for Disney in 16 days and I don't want to buy a new camera but I missed so many pics on our last trip because it wouldn't take the picture. I have purchased a new memory card because I read online that that might help, but it didn't. I would greatly appreciate any help!
     
  2. Avatar

    Google AdSense Guest Advertisement


    to hide this advert.
  3. havoc315

    havoc315 DIS Veteran

    Joined:
    Aug 22, 2010
    Messages:
    4,455
    Sounds like the camera is telling you there is insufficient light. Is the flash on auto?
     
  4. photo_chick

    photo_chick Knows a little about a lot of things, a lot about

    Joined:
    Mar 1, 2007
    Messages:
    4,960
    TexasJule check your manual. While I agree with what havoc315 said, the manual will lay out all those symbols for you and more so you know what is going on when it flashes things at you.
     
  5. boBQuincy

    boBQuincy <font color=green>I am not carrying three pods<br>

    Joined:
    Nov 26, 2002
    Messages:
    4,687
    The lightning in the circle should mean the flash is disabled. The waving hand should mean the shutter speed is slow, logical if the flash is disabled. The camera could be in one of the night time modes.
    Reset the camera using the "Initialize" setting in the menus under "Settings" / "Main Settings".
     
  6. TexasJule

    TexasJule Mouseketeer

    Joined:
    Jul 15, 2011
    Messages:
    96
    Thank you all so much!! I reset the camera and it is working great now. You all are awesome!!!
     

Share This Page