Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Just for Fun > Community Board
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS UpdatesDIS email updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Rate Thread Display Modes
Old 11-28-2004, 03:42 PM   #1
1stNoel
Mouseketeer
 
Join Date: Mar 2002
Location: No. California
Posts: 475

Question First New Post Arrow Problem?

Anyone else having problems getting to the first new post. After I close the browser and come back on the first new post arrow is sometimes taking me to the OP's first post on the thread and sometimes to the very last post, but never to the last one I read????
1stNoel is offline   Reply With Quote
Old 11-28-2004, 03:43 PM   #2
Jenn Lynn
Eli and Avery's Mama
They both inherited my eyebrow
Keep those mosquitoes away from me
Has an in with the weatherman
 
Jenn Lynn's Avatar
 
Join Date: Nov 1999
Posts: 10,942

Yes, I am having problems with it also.
Jenn Lynn is offline   Reply With Quote
|
The DIS
Register to remove

Join Date: 1997
Location: Orlando, FL
Posts: 1,000,000
Old 11-28-2004, 04:18 PM   #3
bballmom56
DIS Veteran
 
Join Date: Feb 2004
Location: Northern New Jersey
Posts: 2,953

Can someone explain to a computer illiterate how to indicate the first new post? That would be a big timesaver .
bballmom56 is offline   Reply With Quote
Old 11-28-2004, 04:28 PM   #4
1stNoel
Mouseketeer
 
Join Date: Mar 2002
Location: No. California
Posts: 475

It's the little downward arrowhead in the box next to the title of the thread. It should take you to the first new post when you click it. If you run your cursor arrow over the board there are lots of shortcut icons that will tell you what they do when you pause on them for a moment.
1stNoel is offline   Reply With Quote
Old 11-28-2004, 05:23 PM   #5
bballmom56
DIS Veteran
 
Join Date: Feb 2004
Location: Northern New Jersey
Posts: 2,953

Oh, thanks so much! It seemed to work ok on this thread for me.
bballmom56 is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Major Problem with Toys R Us Cards from Hotwire - LONG lovelyk68 Budget Board 21 01-21-2005 02:35 PM
Help!! cannot post a reply !!! TOMAR@SSR Technical Support 7 11-28-2004 08:22 PM
The NEW Black Dot (White Arrow!!!) liznboys Community Board 21 11-28-2004 10:30 AM
unable to post after using quote button mark & sandra Technical Support 2 11-27-2004 10:04 PM
post not going through starwood Technical Support 1 11-27-2004 04:21 PM

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 07:34 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.