Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Disney Trip Planning Forums > Welcome to the DIS
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS UpdatesDIS email updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Display Modes
Old 04-21-2013, 08:49 PM   #1
stink
Mouseketeer
 
stink's Avatar
 
Join Date: May 2003
Posts: 407

Help with chapter links

I read and followed the FAQs on adding chapter links.

I opended up the post, clicked on the post number and copied the URL.

I then went to my table of contents page, typed in the name, highlighted it and clicked on the insert link icon.

My link appeared to insert properly but when I clicked on the link to test it... it linked me to an odd time warner cable type page... didn't follow my link...see below

Link to take you to my report but takes you to odd web page

What am I doing incorrectly ?
__________________
Offsite 1984, 1986, 1990, Y & B Club1995,1998,2000, WL 1999, GF 2003, Discovery Cove 2002
2004 DVC Owner @ Saratoga Springs & AKL
Too many trips to keep track of !!!
stink is offline   Reply With Quote
Old 04-21-2013, 10:54 PM   #2
lovetoscrap
Sees tag fairy posts that aren't there
Please bring back the Gecko and dump the stupid eyeballs
Just a timy bit dixzy
 
lovetoscrap's Avatar
 
Join Date: Feb 2003
Location: The Pits of DISpair: AKA- NOT WDW
Posts: 22,749
DISboards Moderator

Quote:
Originally Posted by stink View Post
I read and followed the FAQs on adding chapter links.

I opended up the post, clicked on the post number and copied the URL.

I then went to my table of contents page, typed in the name, highlighted it and clicked on the insert link icon.

My link appeared to insert properly but when I clicked on the link to test it... it linked me to an odd time warner cable type page... didn't follow my link...see below

Link to take you to my report but takes you to odd web page

What am I doing incorrectly ?
You have one too many "http://" in the link you posted. I have corrected the link in your quote above-- click on it and see if it works for you now. Probably happened because when you click on the insert link box it already has the http:// in it so if you don't delete it then it adds that on to what you paste in.

Go back and edit your post and remove the extra http:// in the link code.
__________________
Need help with: PHOTOS, TICKERS, SIGNATURES, AVATARS, FINDING your Posts/Threads, Posting LINKS? Check out the FAQ






SCRAPbooking, I love to SCRAPbook. Don't worry, you're not the only one that read it wrong!
*Grand Duchess of Airline Check Ins and Upgrades**Lady In Waiting of The Cheap Boxed Wine Chamber**Grand Princess Royale of Cookieland* Another quality, content-rich post by LTS
lovetoscrap is offline   Reply With Quote
Old 04-22-2013, 12:27 AM   #3
stink
Mouseketeer
 
stink's Avatar
 
Join Date: May 2003
Posts: 407

That fixed it....

THANK YOU THANK YOU THANK YOU
__________________
Offsite 1984, 1986, 1990, Y & B Club1995,1998,2000, WL 1999, GF 2003, Discovery Cove 2002
2004 DVC Owner @ Saratoga Springs & AKL
Too many trips to keep track of !!!
stink is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 07:54 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.