Go Back   The DIS Discussion Forums - DISboards.com > Disney Trip Planning Forums > The DIS Unplugged Podcast
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS UpdatesDIS email updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Rate Thread Display Modes
Old 09-05-2010, 08:52 AM   #1
WaltD4Me
PS...I tried asking for water cups once
I am actually a princess
 
WaltD4Me's Avatar
 
Join Date: Apr 2003
Location: N.E. Ohio
Posts: 9,729

Red Hat Test Page Instead of DisBoards?

I'm getting a "Red Hat Test Page" when going to the DISBoards through IE. Disboards comes up fine on Firefox, but only get the Red Hat Page when going through IE? Can get to wdwinfo fine, just not the boards.

Here is what the Red Hat page says

================================================== ====
Red Hat Enterprise Linux Test Page
This page is used to test the proper operation of the Apache HTTP server after it has been installed. If you can read this page, it means that the Apache HTTP server installed at this site is working properly.


--------------------------------------------------------------------------------

If you are a member of the general public:
The fact that you are seeing this page indicates that the website you just visited is either experiencing problems, or is undergoing routine maintenance.

If you would like to let the administrators of this website know that you've seen this page instead of the page you expected, you should send them e-mail. In general, mail sent to the name "webmaster" and directed to the website's domain should reach the appropriate person.

For example, if you experienced problems while visiting www.example.com, you should send e-mail to "webmaster@example.com".

For information on Red Hat Enterprise Linux, please visit the Red Hat, Inc. website. The documentation for Red Hat Enterprise Linux is available on the Red Hat, Inc. website.

--------------------------------------------------------------------------------
If you are the website administrator:
You may now add content to the directory /var/www/html/. Note that until you do so, people visiting your website will see this page, and not your content. To prevent this page from ever being used, follow the instructions in the file /etc/httpd/conf.d/welcome.conf.

You are free to use the image below on web sites powered by the Apache HTTP Server:
__________________
Lisa 1980 Poly, 92' Grand Floridian, Oct 98 Teddy & Doll Convention, Dec 2004 POFQ, May 05 40th Birthday!, May 06 OKW 41st Birthday! May 07 OKW 42nd Birthday! Feb 08 Pirate & Princess Party! Oct. 08 at OKW! 1st Solo Trip May 09! / November 2010 at OKW, 2013 at WDW and Crusing on the Dream
WaltD4Me is offline   Reply With Quote
Old 09-05-2010, 09:15 AM   #2
WebmasterJohn
Genius
Maintains the Big Book of Grievances
 
WebmasterJohn's Avatar
 
Join Date: Dec 1999
Location: Orlando, FL
Posts: 2,713
DISboards Administrator

I'm not getting that message and I am on IE (version 8).

I emailed Alex to look into it.

John
__________________

WebmasterJohn is offline   Reply With Quote
Old 09-05-2010, 09:23 AM   #3
WaltD4Me
PS...I tried asking for water cups once
I am actually a princess
 
WaltD4Me's Avatar
 
Join Date: Apr 2003
Location: N.E. Ohio
Posts: 9,729

It's really weird, I'm still getting it on IE (using Firefox now) I notice there is a post about it on the Tech boards too, I posted the page on that thread too. If Alex is on the case, he'll figure it out!
__________________
Lisa 1980 Poly, 92' Grand Floridian, Oct 98 Teddy & Doll Convention, Dec 2004 POFQ, May 05 40th Birthday!, May 06 OKW 41st Birthday! May 07 OKW 42nd Birthday! Feb 08 Pirate & Princess Party! Oct. 08 at OKW! 1st Solo Trip May 09! / November 2010 at OKW, 2013 at WDW and Crusing on the Dream
WaltD4Me is offline   Reply With Quote
Old 09-05-2010, 09:46 AM   #4
WebmasterJohn
Genius
Maintains the Big Book of Grievances
 
WebmasterJohn's Avatar
 
Join Date: Dec 1999
Location: Orlando, FL
Posts: 2,713
DISboards Administrator

Corey says he's getting it to.

Very weird.

Alex is looking into it.
__________________

WebmasterJohn is offline   Reply With Quote
Old 09-05-2010, 09:49 AM   #5
Liberator
Mouseketeer
 
Liberator's Avatar
 
Join Date: Sep 2009
Location: Germany, Siegen
Posts: 251

I had this on Opera and IE from the morning until 4pm my time. Now it's all OK again
Liberator is offline   Reply With Quote
Old 09-05-2010, 09:50 AM   #6
stitchlover
DIS Veteran
 
stitchlover's Avatar
 
Join Date: Jan 2007
Location: Texas
Posts: 2,798

I'm getting the same error. I submitted a ticket earlier when I initially started having the problem.
__________________
ASMo 2006, POFQ 2007, WL 2008, Disneyland Paradise Pier 2008, Polynesian 2009, AKL 2010, Grand Floridian 2011, DIS ABD Backstage Magic 2/11, Wilderness Lodge 2011, Beach Club 2012, DCL 2012, AKL Kidani Village 2013, ASSports 2013, Disneyland 2013, Boardwalk & Saratoga Springs 2013

[/url]
stitchlover is offline   Reply With Quote
Old 09-05-2010, 09:56 AM   #7
safetymom
Have will travel
ABD trips = clothes optional
 
Join Date: Aug 2001
Location: Now living near the parks!
Posts: 42,079

I just got in. I had the test page all morning.
safetymom is offline   Reply With Quote
Old 09-05-2010, 09:59 AM   #8
stitchlover
DIS Veteran
 
stitchlover's Avatar
 
Join Date: Jan 2007
Location: Texas
Posts: 2,798

I just got in via my iPhone too!
__________________
ASMo 2006, POFQ 2007, WL 2008, Disneyland Paradise Pier 2008, Polynesian 2009, AKL 2010, Grand Floridian 2011, DIS ABD Backstage Magic 2/11, Wilderness Lodge 2011, Beach Club 2012, DCL 2012, AKL Kidani Village 2013, ASSports 2013, Disneyland 2013, Boardwalk & Saratoga Springs 2013

[/url]
stitchlover is offline   Reply With Quote
Old 09-05-2010, 10:02 AM   #9
zuzu310
DIS Veteran
 
zuzu310's Avatar
 
Join Date: Sep 2005
Location: O-H...!
Posts: 686

Just got in too! I had the test page all morning and I was using Firefox! Last night I was getting 503 errors-server overloaded.
__________________
May 2004-Off-site Honeymoon, June 2005-Day Trip to MK, Sep 15-19 2005-CBR, Mother-Daughter Trip, Sep 9-15, 2006-CSR Just Hubby and Me!, Sep 8-15, 2007-CSR Dad's First Trip Ever at 51!, Aug 30-Sep 6 2008-CSR Free Dining Again!, Sep 5-12 2009-CSR Free Dining Trip w/SIL, BIL, and DH!, Sep 13-17 2010-First Time@ Pop Century/Pregnant w/our little Mousketeer, Sep 11-16 2011-Free Dining@ POP , Sep 9-16 2012-Baby Aiden's First Trip!!!, Sep 8-15 2013 Free Dining@POP/Pregnant w/our 2nd Mouseketeer! May 11-15 2014-10 Year Anniversary Trip NO KIDS! Aug 31-Sep 7 2014 Aiden's special "I'm a Big Brother" Trip@POP!


zuzu310 is offline   Reply With Quote
Old 09-05-2010, 10:03 AM   #10
Zuzu03
DIS Veteran
 
Zuzu03's Avatar
 
Join Date: Feb 2004
Location: Naples, FL
Posts: 2,181

Quote:
Originally Posted by zuzu310 View Post
Just got in too! I had the test page all morning and I was using Firefox! Last night I was getting 503 errors-server overloaded.
Me too! And zuzu310 - I love your name!
__________________
Me, DH, DD, Jolie, Zuzu
Zuzu03 is offline   Reply With Quote
Old 09-05-2010, 10:56 AM   #11
sjsjbrook
DIS Veteran
 
sjsjbrook's Avatar
 
Join Date: Jul 2009
Location: ontario canada
Posts: 1,115

I got it too earlier, and emailed Corey.

It was really wierd, I am happy I can get on now, I was going through board withdrawal.
sjsjbrook is offline   Reply With Quote
Old 09-05-2010, 12:48 PM   #12
krissy2803
DIS Veteran
 
krissy2803's Avatar
 
Join Date: Jul 2005
Location: SAN ANTONIO, TX
Posts: 1,084

I got that same thing last night.
__________________
krissy2803 is offline   Reply With Quote
Old 09-05-2010, 01:04 PM   #13
luke
Señor Mejor
 
luke's Avatar
 
Join Date: Mar 2006
Location: Liverpool, UK
Posts: 3,937

I was getting it on my iPhone via wifi, yet not when using 3g!!

__________________
luke is offline   Reply With Quote
Old 09-05-2010, 01:37 PM   #14
WebmasterAlex
DIS Veteran
 
Join Date: Apr 2000
Location: Plymouth, MA
Posts: 10,935
DISboards Administrator

What happend was that one of our servers failed. Normally that would not cause an issue as we have 2, the load balancer would send all the traffic to the other server and all is well
However our host got a message that the server had failed and decided to try to fix it for us by starting Apache...well we don't use Apache, thus the error message AND because the load balancer saw it as "up" it sent half the traffic there. That's why it worked some times and not others
Of course the fact that it's Sunday morning and I didn't get out bed untill 10:30 didn't help....
__________________
Alex

webmasteralex@wdwinfo.com
No Tag, No Signature.....no Need
WebmasterAlex is offline   Reply With Quote
Old 09-05-2010, 01:42 PM   #15
truck1
Growing older but not up.
 
truck1's Avatar
 
Join Date: Jul 2009
Location: Clermont Fl
Posts: 4,078

Quote:
Originally Posted by WebmasterAlex View Post
What happend was that one of our servers failed. Normally that would not cause an issue as we have 2, the load balancer would send all the traffic to the other server and all is well
However our host got a message that the server had failed and decided to try to fix it for us by starting Apache...well we don't use Apache, thus the error message AND because the load balancer saw it as "up" it sent half the traffic there. That's why it worked some times and not others
Of course the fact that it's Sunday morning and I didn't get out bed untill 10:30 didn't help....
I just got a message syaing the boards would be down for 2 hours for an upgrade.No grpahics or anything else, after trying to go from user cp to the main board. Board opened after I retyped the adress in my bar, on IE 8
truck1 is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 09:57 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.