Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Just for Fun > Community Board
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS Updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Rate Thread Display Modes
Old 04-13-2008, 10:43 AM   #1
Liberty Belle
I was going to reply, but I see I already did...three years ago!
Hey, I warned you. Now go have a drink. It's the only thing that takes it away
Makes sleestack noises when her throat itches
 
Liberty Belle's Avatar
 
Join Date: Aug 2006
Location: Kentucky
Posts: 16,263

Fever after giving birth?

Did anyone else get an idiopathic fever after giving birth? I did and had it for about 4 days. They could find no sign of infection anywhere. On the fourth day, they were going to put in a pic line, because my veins kept "blowing out" with the antibiotics, but said they'd give me the rest of the day to get down under 100.5. The nurses put cold wash cloths all over me because they knew I didn't want to get it and luckily it went down. I still don't know why I had the fever.

Has anyone else been through this?
__________________


DH: Me: DS (20): DS(10):
(Hunter) (Leo) (Anatevka) : (Cookie)
Liberty Belle is offline   Reply With Quote
Old 04-13-2008, 10:49 AM   #2
java
I am embracing the Turkey Butt
We have the mentally insane lab and the incredibly flatulent Bulldog
I'm the mean wife
 
java's Avatar
 
Join Date: Jan 2005
Posts: 20,289

I did and it kept me in the hospital for a week. They released my son but wouldn't release me! Mine I think was some kind of infection although they never found it. Antibiotics IV'd in me eventually got the fever down.

This was my 3rd child and I had had enough of the hospital and it all. I was not a pleasant patient those few days.
java is offline   Reply With Quote
|
The DIS
Register to remove

Join Date: 1997
Location: Orlando, FL
Posts: 1,000,000
Old 04-13-2008, 11:01 AM   #3
Mady/Sophiemom
Needing to clean, makes me feel sick
 
Mady/Sophiemom's Avatar
 
Join Date: Nov 2000
Location: Maryland
Posts: 3,308

I did, but only a low grade temp, for about 24 hours. The Dr. blamed it on the trauma of a 10.5 lb baby, and all the repair work. I won't go into details, but a lot of sutures. I was put on antibiotics for a week, as a precaution. No IVs though.
Mady/Sophiemom is offline   Reply With Quote
Old 04-13-2008, 11:09 AM   #4
Feralpeg
Diet coke lover
Can now visit the parks anytime
My DD, the movie star
Sean Bean...is he related to Mr. Bean?
 
Feralpeg's Avatar
 
Join Date: Dec 2000
Location: Windermere, FL
Posts: 18,251

I didn't after having my daughter, but I did after having a hysterectomy. No idea why. They kept me in the hospital and on IV antibiotics. It went away. I think it was just the trauma of the surgery.
__________________
Feralpeg is offline   Reply With Quote
Old 04-13-2008, 12:04 PM   #5
mzspaz
Mouseketeer
 
mzspaz's Avatar
 
Join Date: Nov 2004
Posts: 269

I developed a fever during the last 1/2 hour of labor with my son. They had been giving me IV antibiotics for the entire labor (which was induced) because I was + for GBS. So they were watching my fever very carefully, but it went down by the time they had me settled in my room.

Unfortunately, I passed the fever on to my son and an hour after he was born, he was taken to the NICU for all kinds of tests. They were worried that I had passed the GBS on to him, but luckily he checked out ok. In fact, but the time that they got him down to the NICU, his temperature had returned to normal.

My Doctor and Pediatrician said that the fever was probably my body's reaction to all of the stress. My son was a little over 8 pounds, but his head was in the 90th percentile. And my epidural had worn off for the last bit of labor. So yeah, I would say I was stressed!
mzspaz is offline   Reply With Quote
Old 04-13-2008, 12:08 PM   #6
momof3disneyholics
Maternal Unit Extraordinaire
I want a bunny bird!!!
 
momof3disneyholics's Avatar
 
Join Date: Jul 2003
Location: Orlando, FL
Posts: 6,751

I run a fever for a few days after having a baby. Every single time they can find nothing wrong with me. It just goes away on its own after a few days. I have no clue why.
momof3disneyholics is offline   Reply With Quote
Old 04-13-2008, 12:14 PM   #7
darlak
By the way, if my children ever see this, I'll deny writing it
I think that may just be one of those things southern girls are born knowing how to cook
 
darlak's Avatar
 
Join Date: Mar 2007
Location: "The River"
Posts: 3,212

I ran a low grade fever after all three of my C-Sections. They always just left my IV in and gave me a low dose of antibiotics. It was always gone in a couple of days, but I hated dragging that IV pole around.
darlak is offline   Reply With Quote
Old 04-13-2008, 12:18 PM   #8
ChrisnSteph
Ask me about Ben Franklin's bathroom habits...
this really dills my pickle
 
ChrisnSteph's Avatar
 
Join Date: Jan 2003
Location: Southern California
Posts: 6,118

I always got a fever when my milk came in. It would hit me like a truck - uncontrollable shaking, feeling cold and achey. It would last for a little while, then go away. Weird.
ChrisnSteph is offline   Reply With Quote
Old 04-13-2008, 03:30 PM   #9
clh2
I am the Pixie Stick NARC at my house
 
Join Date: Jul 2003
Location: Wisconsin
Posts: 8,821

I got a fever after a c-section.

Personally, I think it was because the L&D beds just got new pads that were very impervious to protect the mattresses, so they kind of trapped all the heat in, and gave me a fever.

They did urine tests, blood work etc, and couldn't find the infection. I got an extra day in the hospital, didn't feel bad. They just don't let you out with a fever. I was grateful for this extra day in the hospital, because this was when the insurance companies were only allowing for a 24-hour post-partum stay fo a regular birth, and only 72 hours after a c-section. By the 4th day, I was really feeling good, and was ready to go home.
__________________
signing off - clh

"WONDER" ful trip 10/2003
followed by a couple of days at the Swan

I want a real countdown timer again!
clh2 is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 03:10 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.

You Rated this Thread: