Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Technical Support > Technical Support
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS UpdatesDIS email updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Rate Thread Display Modes
Old 02-21-2013, 11:47 AM   #1
sayhello
Have Camera, Will Travel
 
sayhello's Avatar
 
Join Date: Oct 2006
Posts: 9,755
DISboards Moderator

Quote Reply feature not working

I've tried to reply to a post on 2 different computers, and both times, when I hit the "Quote" button, the reply window comes up, but there's no quoted text. Just a blank text area. Both are using Firefox, if that makes any difference. It worked yesterday.

Sayhello

PS, it works on IE.

Aaand it appears to be working on Firefox again...
__________________
Check out my Southwest Splendors Trip Report! (2008). 5 parts, full of pics & details & impressions!
My Taming the Last Frontier ABD Alaska Trip Report! (2009)! 7 parts, pictures, stories, & more impressions!
Also check out my ABD/DCL Mediterranean Magic Trip Report! (2010)
NOW POSTING! My DIS Unplugged London/Paris/Disneyland Paris Trip Report! (2011)
Now posting my Greek Odyssey Trip Report (2013)

Last edited by sayhello; 02-21-2013 at 12:01 PM.
sayhello is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 09:11 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.