Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Just for Fun > Photography Board
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS Updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Rate Thread Display Modes
Old 02-08-2013, 04:07 PM   #1
TexasJule
Mouseketeer
 
Join Date: Jul 2011
Posts: 96

Can anyone help me with my Sony Cyber Shot?

I have a Sony Cyber-shot DSC-HX9V. It takes a great pic but it takes forever to take the picture. It was not like this when we purchased it a year and a half ago. It has gradually become slower and slower which makes me believe it is a setting that I have messed up. It is only slow if there is a person in the picture. If I am taking a picture without anyone in it, it takes immediately. If there is a person in it no matter which setting I use I get a zig zag arrow with an orange circle, which I believe is the flash. If I keep holding the button down the camera will take a picture but it's after about 4-6 seconds have passed. Sometimes I get a waving hand with an exclamation point and it takes about 46 seconds to take the picture. I think the difference on whether I get the arrow or the waving hand has to do with how much light is in the picture but I could be completely wrong... Please tell me what I am doing wrong. We leave for Disney in 16 days and I don't want to buy a new camera but I missed so many pics on our last trip because it wouldn't take the picture. I have purchased a new memory card because I read online that that might help, but it didn't. I would greatly appreciate any help!
TexasJule is offline   Reply With Quote
Old 02-08-2013, 05:29 PM   #2
havoc315
DIS Veteran
 
Join Date: Aug 2010
Posts: 4,242

Sounds like the camera is telling you there is insufficient light. Is the flash on auto?
havoc315 is offline   Reply With Quote
|
The DIS
Register to remove

Join Date: 1997
Location: Orlando, FL
Posts: 1,000,000
Old 02-08-2013, 05:44 PM   #3
photo_chick
Knows a little about a lot of things, a lot about nothing.
 
photo_chick's Avatar
 
Join Date: Mar 2007
Location: in the middle of Dallas/Fort Worth
Posts: 4,948

TexasJule check your manual. While I agree with what havoc315 said, the manual will lay out all those symbols for you and more so you know what is going on when it flashes things at you.
__________________
Danielle

Who are these students and why are they calling me teacher?

photo_chick is offline   Reply With Quote
Old 02-08-2013, 08:47 PM   #4
boBQuincy
I am not carrying three pods
There's something about the smell of the chemicals that just shouts "Photography!"
 
boBQuincy's Avatar
 
Join Date: Nov 2002
Location: NC
Posts: 4,653

The lightning in the circle should mean the flash is disabled. The waving hand should mean the shutter speed is slow, logical if the flash is disabled. The camera could be in one of the night time modes.
Reset the camera using the "Initialize" setting in the menus under "Settings" / "Main Settings".
__________________
"Well, then, I confess. It's my intention to commandeer one of these ships, pick up a crew in Tortuga, raid, pillage, plunder, and otherwise pilfer my weasly black guts out."

"Take the big pill, and go back to the SLR you know. Take the small micro 4/3 pill and you will never look at SLRs the same way again." a G3 and now a GX7. Photos at: suzieandbob.com

Our model monorail site: http://monorail.suzieandbob.com/

boBQuincy is offline   Reply With Quote
Old 02-08-2013, 10:37 PM   #5
TexasJule
Mouseketeer
 
Join Date: Jul 2011
Posts: 96

Thank you all so much!! I reset the camera and it is working great now. You all are awesome!!!
TexasJule is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 12:23 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.