Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Technical Support > Technical Support
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS UpdatesDIS email updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Rate Thread Display Modes
Old 02-04-2013, 08:12 PM   #1
PrincessShmoo
DIS Veteran
 
PrincessShmoo's Avatar
 
Join Date: Feb 2009
Location: SoCal
Posts: 17,036

Signature ?

What happened to my signature? My smilie is gone, and my WBTA picture.
__________________

HAL Alaska 2009;2012;PC 2013Carnival Baja 2014
DCL Magic May 2008 Panama Canal WB, Sep 2010 Med/WB TransAtlantic,
DCL Wonder Oct & Dec 2011 Mexico, Oct 2012 Hawaii

DL too numerous to count WDW 1974, 1983, 1985, 1989, 1991, 1997, 2001, 2008 Tokyo DL 1984
PrincessShmoo is offline   Reply With Quote
Old 02-04-2013, 08:18 PM   #2
N365PA
First rule of the bayou: never take directions from a gator.
 
N365PA's Avatar
 
Join Date: Jul 2010
Location: Anchorage / AKV / Disney Wonder
Posts: 524

Same happened here. Looks like some sort of embed function is not working. I noticed a bunch of pictures in the cruise forum have gone awol (linked from other sites).

Clint
__________________
Clint
Upcoming Trips:
Sep 29-Oct 7: AKV-Kidani Disney World
June 29-July 10: Copenhagen-Dover Disney Magic

N365PA is offline   Reply With Quote
|
The DIS
Register to remove

Join Date: 1997
Location: Orlando, FL
Posts: 1,000,000
Old 02-04-2013, 08:23 PM   #3
Sherry E
Willing victim of the Disney Snowball Effect...
Okay so after a coffee and lunch break I am back!
 
Sherry E's Avatar
 
Join Date: Jan 2008
Location: Los Angeles, CA
Posts: 14,481
DISboards Moderator

It seems to be a bigger problem than just signatures. Something seems to have gone awry with all of the photos/images posted in various threads. I can't view any actual photos in any threads (whether they are Photobucket photos or Flickr photos or smilies or whatever they are) - I only see the codes for them or nothing at all.

ETA: Looks like everything is working again...which is good, as I know of several TR writers who would panic if their reports suddenly went photo-less!
__________________
**...Rockin' my Disney Side since 1972 ... Now taking on the holidays, one photo (and one Superthread!) at a time...**

Pumpkins, Peppermint, Pastels and...Club 33!!! - (A new chapter begins... Many photos and wacky tales, coming soon to a Trip Report thread near you!)
And for some non-holiday seaside fun in the sun ~~ 2012 Catalina Island/Avalon Trip Report - My Solo Day Trip, in Photos (LOTS of Photos!)- 7/21/12 & Highlights from 2013 & 2014

Last edited by Sherry E; 02-04-2013 at 08:30 PM.
Sherry E is offline   Reply With Quote
Old 02-04-2013, 08:28 PM   #4
PrincessShmoo
DIS Veteran
 
PrincessShmoo's Avatar
 
Join Date: Feb 2009
Location: SoCal
Posts: 17,036

Quote:
Originally Posted by Sherry E View Post
It seems to be a bigger problem than just signatures. Something seems to have gone awry with all of the photos/images posted in various threads. I can't view any actual photos in any threads (whether they are Photobucket photos or Flickr photos or smilies or whatever they are) - I only see the codes for them or nothing at all.
Well, it's working now.
__________________

HAL Alaska 2009;2012;PC 2013Carnival Baja 2014
DCL Magic May 2008 Panama Canal WB, Sep 2010 Med/WB TransAtlantic,
DCL Wonder Oct & Dec 2011 Mexico, Oct 2012 Hawaii

DL too numerous to count WDW 1974, 1983, 1985, 1989, 1991, 1997, 2001, 2008 Tokyo DL 1984
PrincessShmoo is offline   Reply With Quote
Old 02-04-2013, 08:32 PM   #5
WebmasterKathy

Not Podcast Kathy, I'm the other one
Bring on the tequila and chocolates!
 
WebmasterKathy's Avatar
 
Join Date: Mar 2002
Location: Texas
Posts: 20,519
DISboards Administrator

Just a temporary glitch... Back to normal now!
__________________
WebmasterKathy is offline   Reply With Quote
Old 02-04-2013, 08:34 PM   #6
Sherry E
Willing victim of the Disney Snowball Effect...
Okay so after a coffee and lunch break I am back!
 
Sherry E's Avatar
 
Join Date: Jan 2008
Location: Los Angeles, CA
Posts: 14,481
DISboards Moderator

Quote:
Originally Posted by PrincessShmoo View Post
Well, it's working now.
Yep - I noticed the images were showing again as soon as my above post went through, and then I edited it to mention that before seeing your post. Seeing that there are sooooooo many photos posted all around this board, in every section of the board, I think that the Technical forum would have been flooded with threads and complaints if all of those images suddenly disappeared for longer than a few minutes!
__________________
**...Rockin' my Disney Side since 1972 ... Now taking on the holidays, one photo (and one Superthread!) at a time...**

Pumpkins, Peppermint, Pastels and...Club 33!!! - (A new chapter begins... Many photos and wacky tales, coming soon to a Trip Report thread near you!)
And for some non-holiday seaside fun in the sun ~~ 2012 Catalina Island/Avalon Trip Report - My Solo Day Trip, in Photos (LOTS of Photos!)- 7/21/12 & Highlights from 2013 & 2014
Sherry E is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 07:56 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.