Disney Information Station Logo

Go Back   The DIS Discussion Forums - DISboards.com > Technical Support > Technical Support
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS UpdatesDIS email updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read





Reply
 
Thread Tools Rate Thread Display Modes
Old 10-25-2012, 04:43 AM   #1
sgc1107
sgc1107
 
sgc1107's Avatar
 
Join Date: Sep 2008
Location: Tennessee
Posts: 610

App messing up!!!

The app is constantly sending messages there are new posts made in a thread I'm subscribed to, it goes off like 4-8 times in a row!! I've even deleted the thread from my subscribed! The kicker is theres no new posts! Anyone know who or how to get ahold of tech support to fix this!! From what I've read on the boards may people are having this problem!

Sent from my iPhone using DISBoards
__________________




sgc1107 is offline   Reply With Quote
Old 10-25-2012, 06:41 PM   #2
mjperry
One little spark of inspiration is at the heart of all creation. Right at the start of anything that's new, one little spark lights up for you.
 
mjperry's Avatar
 
Join Date: Jun 2007
Location: South, MS.
Posts: 414

I'm having the same issue, I tried logging -out and logging-in but that did not work.

Sent from my iPhone using DISBoards
__________________
August - 2006 - POP
December - 2006 - FW
August - 2009 - ASM
July - 2010 - POP
June - 2011 - POP
*Plus Three Times Off Site, before I knew better.
My Disney Blog
http://www.interplantarypodcast.blogspot.com

T




mjperry is offline   Reply With Quote
|
The DIS
Register to remove

Join Date: 1997
Location: Orlando, FL
Posts: 1,000,000
Old 10-25-2012, 06:42 PM   #3
mjperry
One little spark of inspiration is at the heart of all creation. Right at the start of anything that's new, one little spark lights up for you.
 
mjperry's Avatar
 
Join Date: Jun 2007
Location: South, MS.
Posts: 414

I have a iPhone do you have iPhone

Sent from my iPhone using DISBoards
__________________
August - 2006 - POP
December - 2006 - FW
August - 2009 - ASM
July - 2010 - POP
June - 2011 - POP
*Plus Three Times Off Site, before I knew better.
My Disney Blog
http://www.interplantarypodcast.blogspot.com

T




mjperry is offline   Reply With Quote
Old 10-25-2012, 07:01 PM   #4
usd2bmd
DIS Veteran
 
usd2bmd's Avatar
 
Join Date: May 2007
Location: 2nd Star to the right...
Posts: 1,016

I have the same issue...it's only one thread that gives me problems...
__________________
Maureen
June 2002 - Off-site June 2005 - All-Star Movies Resort** August 2006 - Caribbean Beach Resort**September 2007 - Caribbean Beach Resort**August 2008 - Port Orleans Riverside**August 2009 - Port Orleans Riverside
February 2010 - Caribbean Cruise/Carnival Liberty**August 2011 - Caribbean Cruise Carnival Liberty**August 2013 - Eastern Caribbean Cruise Carnival Dream
usd2bmd is offline   Reply With Quote
Old 10-25-2012, 07:06 PM   #5
mjperry
One little spark of inspiration is at the heart of all creation. Right at the start of anything that's new, one little spark lights up for you.
 
mjperry's Avatar
 
Join Date: Jun 2007
Location: South, MS.
Posts: 414

Yes, it's one thread with me too.

Sent from my iPhone using DISBoards
__________________
August - 2006 - POP
December - 2006 - FW
August - 2009 - ASM
July - 2010 - POP
June - 2011 - POP
*Plus Three Times Off Site, before I knew better.
My Disney Blog
http://www.interplantarypodcast.blogspot.com

T




mjperry is offline   Reply With Quote
Old 10-26-2012, 03:15 AM   #6
sgc1107
sgc1107
 
sgc1107's Avatar
 
Join Date: Sep 2008
Location: Tennessee
Posts: 610

Yep iPhone appears to be only one but the alerts don't stay in my notifications like normal do can't tell, it happens so fast! Lol what the thread? By chance did we all comment on the same one? Mine is a thread I started called laptop or not?

Yes I tried deleting too, no luck! Anyone tried re syncing to iTunes? I will try later on, worth a shot seems how no one here seems to be able to help!!
__________________




sgc1107 is offline   Reply With Quote
Old 10-26-2012, 03:59 AM   #7
PeanutButterMom
Mouseketeer
 
PeanutButterMom's Avatar
 
Join Date: Jul 2012
Posts: 318

Ahh, yes! It's driving me crazy! It actually woke me up at 4:00 this morning (why I'm up right now).
__________________
Me (slice-o-bread #1) DH (my matching slice) PeanutButter (AKA PB) Jelly
PeanutButterMom is offline   Reply With Quote
Old 10-26-2012, 06:11 AM   #8
burma
My Oh My What A Wonderful Day
 
burma's Avatar
 
Join Date: Mar 2005
Location: North Kingstown, RI
Posts: 423

Same problem here iphone5 notification comes and alert goes haywire. Can't even find a way to disable push notifications
__________________
burma is offline   Reply With Quote
Old 10-26-2012, 07:49 AM   #9
mjperry
One little spark of inspiration is at the heart of all creation. Right at the start of anything that's new, one little spark lights up for you.
 
mjperry's Avatar
 
Join Date: Jun 2007
Location: South, MS.
Posts: 414

I would love for someone in tec support to respond.

Sent from my iPhone using DISBoards
__________________
August - 2006 - POP
December - 2006 - FW
August - 2009 - ASM
July - 2010 - POP
June - 2011 - POP
*Plus Three Times Off Site, before I knew better.
My Disney Blog
http://www.interplantarypodcast.blogspot.com

T




mjperry is offline   Reply With Quote
Old 10-26-2012, 09:55 AM   #10
Sandmanswife9
Earning My Ears
 
Sandmanswife9's Avatar
 
Join Date: Sep 2012
Location: Western MI
Posts: 51

Quote:
Originally Posted by sgc1107 View Post
The app is constantly sending messages there are new posts made in a thread I'm subscribed to, it goes off like 4-8 times in a row!! I've even deleted the thread from my subscribed! The kicker is theres no new posts! Anyone know who or how to get ahold of tech support to fix this!! From what I've read on the boards may people are having this problem!

Sent from my iPhone using DISBoards
I am having the same issues with my iPad. This morning, I can't even open the app. I just thought it was me. I deleted the app and will try re-installing to see if that helps, meanwhile, my notifications are going off like crazy and no new conversations to my subscribed threads...hope they fix this soon!
Sandmanswife9 is offline   Reply With Quote
Old 10-26-2012, 11:43 AM   #11
sgc1107
sgc1107
 
sgc1107's Avatar
 
Join Date: Sep 2008
Location: Tennessee
Posts: 610

I don't think it's a lot of people because I'm sure we'd see much more conversation about it!
__________________




sgc1107 is offline   Reply With Quote
Old 10-26-2012, 12:28 PM   #12
squirrel4569
DIS Veteran
 
squirrel4569's Avatar
 
Join Date: Aug 2012
Location: Frisco, Texas
Posts: 902

I'm also having this issue. I have an iPhone 5 and a 3rd gen iPad and both are experiencing the issue. It's rather annoying.
__________________
April 1981 - Holiday Inn - MK only (no other parks existed!);May 1999 - Travelodge - First adult trip;Aug 2003 - Disneyland's California Adventure;Dec 2004 - La Quinta - Christmas trip w/fiance to HS;Sep 2010 - Pop - DD1's 5th birthday;Nov 2012 - AoA - DD2's 4th birthday (KOTS trip);Aug 2013 - AoA - Just because trip

squirrel4569 is offline   Reply With Quote
Old 10-26-2012, 03:44 PM   #13
parkers218
Mouseketeer
 
parkers218's Avatar
 
Join Date: Aug 2009
Location: MD
Posts: 168

Same problem here...Ihave a 4s

Yes it started yesterday for me too. AND woke me up at around 4 AM today. It's so annoying I deleted the app. Guess it's back to the good old laptop and safari on the phone till I hear/read that there's a fix for it. It was a great while it lasted lol
__________________
parkers218 is offline   Reply With Quote
Old 10-26-2012, 05:09 PM   #14
burma
My Oh My What A Wonderful Day
 
burma's Avatar
 
Join Date: Mar 2005
Location: North Kingstown, RI
Posts: 423

It would be nice if someone responded to tell is what the actual problem is
__________________
burma is offline   Reply With Quote
Old 10-26-2012, 05:13 PM   #15
mjperry
One little spark of inspiration is at the heart of all creation. Right at the start of anything that's new, one little spark lights up for you.
 
mjperry's Avatar
 
Join Date: Jun 2007
Location: South, MS.
Posts: 414

Do we have technical support staff? I'm sure that the dis staff contracts this out.

Sent from my iPhone using DISBoards
__________________
August - 2006 - POP
December - 2006 - FW
August - 2009 - ASM
July - 2010 - POP
June - 2011 - POP
*Plus Three Times Off Site, before I knew better.
My Disney Blog
http://www.interplantarypodcast.blogspot.com

T




mjperry is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 04:15 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.