Ths DIS is a great place to ask Disney Cruise Line questions and share tips.
Dreams Unlimited Travel - The official sponsor of the Disney Cruise Forums Dreams Unlimited Travel - the official sponsor of the Disney Cruise Forums  

Go Back   The DIS Discussion Forums - DISboards.com > Disney Cruise Line > Disney Cruise Line Forum
Find Hotel Specials & DIScounts
 
facebooktwitterpinterestgoogle plusyoutubeDIS Updates
Register Chat FAQ Tickers Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Rate Thread Display Modes
Old 08-03-2013, 08:38 AM   #1
JennandJaryd
Mouseketeer
 
JennandJaryd's Avatar
 
Join Date: Oct 2007
Location: Phila, PA
Posts: 447

My disboards app not working -devastated

My screen is just 100% black.
__________________
JennandJaryd is offline   Reply With Quote
Old 08-03-2013, 08:39 AM   #2
Twofebboys
I wish I was going....
 
Twofebboys's Avatar
 
Join Date: Jan 2007
Posts: 197

Quote:
Originally Posted by JennandJaryd View Post
My screen is just 100% black.
Mine is off again on again.
__________________
Wife, Mom, Runner & Independent Contractor!

OUR FAMILY: ME, DH, DS9 & DS 7
~ MONARCH OF THE SEAS - 2001 - Honeymoon!
~ ALL-STAR MOVIES RESORT - 2007 - DS9 & Grandparents!
~ ALL-STAR MUSIC RESORT - 2009 - DS9, DS7 & Grandparents!
~ CORNADO SPRINGS - 2013 - All four of us!
~ DISNEY MAGIC - APRIL 2014!


Twofebboys is offline   Reply With Quote
|
The DIS
Register to remove

Join Date: 1997
Location: Orlando, FL
Posts: 1,000,000
Old 08-03-2013, 09:03 AM   #3
KarenW
Mouseketeer
 
Join Date: Jul 2005
Location: Panama City, FL
Posts: 460

Mine dies that sometimes when I lose the wireless signal. The only way I have found to fix it is to reboot my phone.
__________________
Karen , DH , DS26 , DDinlaw, DD17 , DS14 , DD6 , DD6, DD5,

RIP - we'll miss you, Buddy! 1994-2009 and Kacy! 1994-2011
Offsite too many times to count as a child and with first DS,Aug/Sept 2003 POR,Sept 2005 ASMo,Mar 2006 POR,May 2007 SOG,Sept 2007 CSR,Jan 2008 POP,Oct 2008 POFQ, Jan 2009 POP,Sept 2009 POR, Jan 2010 POP,Nov/Dec 2010 ASMo, Sept 2011 AKV, Jan 2012 POR,Sept 2012 FtW,Jan 2013 AoA,Sept 2013 POP,Jan 2014 offsite house
,
KarenW is offline   Reply With Quote
Old 08-03-2013, 09:16 AM   #4
KristiMc
DIS Veteran
 
KristiMc's Avatar
 
Join Date: Jun 2005
Location: Twinsburg, OH
Posts: 3,339

Try rebooting your phone - I have had to do this.
__________________
me DH DS13 DS10
2000:Dixie Landings/Disney Wonder 2006:WL 2008:POFQ 2010:BLT 2011:Disney Magic 2012:Disney Magic 2013:AKV 2013:Disney Fantasy 2014:HHI/Disney Dream
KristiMc is online now   Reply With Quote
Old 08-03-2013, 09:53 AM   #5
Bonniec
DIS Veteran
 
Bonniec's Avatar
 
Join Date: Aug 2011
Location: Orlando, FL
Posts: 2,777

Double click your home button (or whatever the circular button at the bottom is called, lol). Then when the icons show up at the bottom, hold down the ap icon and x out of it to close it so that it's not open in the background. It should reopen then.

Sent from my iPad using DISBoards
__________________
Bonniec is offline   Reply With Quote
Old 08-03-2013, 10:11 AM   #6
owensamo
DIS Veteran
 
Join Date: Mar 2002
Location: Cary, NC
Posts: 1,462

Quote:
Originally Posted by Bonniec View Post
Double click your home button (or whatever the circular button at the bottom is called, lol). Then when the icons show up at the bottom, hold down the ap icon and x out of it to close it so that it's not open in the background. It should reopen then.

Sent from my iPad using DISBoards
This always works for me when the DIS app seems to die. Just restarting the app seems to solve the problem.
__________________
Aulani - June-July 2014; Disney's Hilton Head Island Resort - 2002, 2006
DLR - 1976, 2012; WDW - 1984, 2000, 2001, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2014; DLP - July 2015;
Disney Wonder: 4N - 4/15/07, 6/1/08; 5N - 6/8/10, 6/13/10 (B2B); Disney Fantasy: 7N - 6/29/13, 7/6/13 (B2B)
Disney Magic: 7N - 1/19/08, 1/17/09, 12/19/09; 14N EBTA - 5/14/11; 12N N Europe - 7/22/15
owensamo is offline   Reply With Quote
Old 08-03-2013, 10:30 AM   #7
JennandJaryd
Mouseketeer
 
JennandJaryd's Avatar
 
Join Date: Oct 2007
Location: Phila, PA
Posts: 447

Thanks for the responses. It is working on my iPhone but not my iPad. I closed all apps running in background. I tried to reinstall the app. No luck. Thinking...still have to try restarting iPad.
__________________
JennandJaryd is offline   Reply With Quote
Reply



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

facebooktwitterpinterestgoogle plusyoutubeDIS Updates
GET OUR DIS UPDATES DELIVERED BY EMAIL



All times are GMT -5. The time now is 06:26 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright © 1997-2014, Werner Technologies, LLC. All Rights Reserved.