The DIS Discussion Forums - DISboards.com

The DIS Discussion Forums - DISboards.com (http://www.disboards.com/index.php)
-   Disney Cruise Line Forum (http://www.disboards.com/forumdisplay.php?f=9)
-   -   My disboards app not working -devastated (http://www.disboards.com/showthread.php?t=3151778)

JennandJaryd 08-03-2013 07:38 AM

My disboards app not working -devastated
 
My screen is just 100% black.

Twofebboys 08-03-2013 07:39 AM

Quote:

Originally Posted by JennandJaryd (Post 49168048)
My screen is just 100% black.

Mine is off again on again.

KarenW 08-03-2013 08:03 AM

Mine dies that sometimes when I lose the wireless signal. The only way I have found to fix it is to reboot my phone.

KristiMc 08-03-2013 08:16 AM

Try rebooting your phone - I have had to do this.

Bonniec 08-03-2013 08:53 AM

Double click your home button (or whatever the circular button at the bottom is called, lol). Then when the icons show up at the bottom, hold down the ap icon and x out of it to close it so that it's not open in the background. It should reopen then.

Sent from my iPad using DISBoards

owensamo 08-03-2013 09:11 AM

Quote:

Originally Posted by Bonniec (Post 49168613)
Double click your home button (or whatever the circular button at the bottom is called, lol). Then when the icons show up at the bottom, hold down the ap icon and x out of it to close it so that it's not open in the background. It should reopen then.

Sent from my iPad using DISBoards

This always works for me when the DIS app seems to die. Just restarting the app seems to solve the problem.

JennandJaryd 08-03-2013 09:30 AM

Thanks for the responses. It is working on my iPhone but not my iPad. I closed all apps running in background. I tried to reinstall the app. No luck. Thinking...still have to try restarting iPad.


All times are GMT -5. The time now is 12:24 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 1997-2014, Werner Technologies, LLC. All Rights Reserved.