The DIS Discussion Forums - DISboards.com

The DIS Discussion Forums - DISboards.com (http://www.disboards.com/index.php)
-   Technical Support (http://www.disboards.com/forumdisplay.php?f=43)
-   -   New Avatar won't upload (http://www.disboards.com/showthread.php?t=3016494)

stindall 11-02-2012 05:26 PM

New Avatar won't upload
 
I've tried multiple images, even tried uploaded them to other sites and linking but nothing works. What's the deal?

stindall 11-03-2012 10:25 PM

bump

jennyjinx3 11-03-2012 10:26 PM

This is also happening to me.:badpc:

stindall 11-03-2012 10:29 PM

Quote:

Originally Posted by jennyjinx3 (Post 46622406)
This is also happening to me.:badpc:

ah, glad I'm not alone! I tried on all of my computers, several browsers, from my phone, touchpad etc and nothing works!:sad:

Mary Jo 11-04-2012 10:48 AM

What are you trying to upload? Email the picture to me and I'll see if I can do it for you.

maryjo@wdwinfo.com

disneegrl4eva 11-04-2012 05:30 PM

MJ, I am having the same problem...I came over here just to see if its an issue and obviously it is...I have pics that Ive used on here for years and none of them are taking ..not having any problems uploading sigs...just avatars...

Mary Jo 11-05-2012 01:22 PM

Lynn,

Email them to me and I will try & upload for you.
maryjo@wdwinfo.com.

I was able to do so for stindall.

disneegrl4eva 11-05-2012 10:08 PM

Quote:

Originally Posted by Mary Jo
What are you trying to upload? Email the picture to me and I'll see if I can do it for you.

maryjo@wdwinfo.com

Sent! Thank you : )

Sent from my iPhone using DISBoards

ksinglet 11-24-2012 05:06 PM

Avatar Problems
 
I can't get my custom avatar to show up either. First it wouldn't upload, I tried to compress & resize it, now it appears to upload, but doesn't show.

Any help???

Mary Jo 11-25-2012 08:57 PM

If you are still having trouble please email it to me at maryjo@wdwinfo.com

disneegrl4eva 12-06-2012 01:42 PM

Hey I still can't upload avatars....now it's blank ...im using same ones I've always used and it acts like its been accepted but then it ends up being blank

Sent from my iPhone using DISBoards

marmalade 12-09-2012 03:10 PM

I sent you an email as mine isn't working either.

Hunclemarco 12-10-2012 01:49 AM

Hello...

I cannot get my custom avatar to load either. I've tried many sizes of pictures, and i don't get anything....

I was also looking to purchase a Disboards Support badge, but when i click on the ones of members that have purchased, it doesn't take me anywhere. I cannot seem to find the page for that anywhere. Does this still exist?

Thanks in advance for your help! :thumbsup2

Mary Jo 12-16-2012 02:32 PM

Quote:

Originally Posted by Hunclemarco (Post 46892311)
Hello...

I cannot get my custom avatar to load either. I've tried many sizes of pictures, and i don't get anything....

I was also looking to purchase a Disboards Support badge, but when i click on the ones of members that have purchased, it doesn't take me anywhere. I cannot seem to find the page for that anywhere. Does this still exist?

Thanks in advance for your help! :thumbsup2

Hi there,

Email me to upload your avatar - let's see if I can do it for you. The link for site sponsors is: http://www.wdwinfo.com/dis-sponsor/

marmalade 12-17-2012 08:28 PM

Thanks! I just noticed my new avatar is up and running! :thumbsup2


All times are GMT -5. The time now is 01:19 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 1997-2014, Werner Technologies, LLC. All Rights Reserved.