The DIS Discussion Forums - DISboards.com

The DIS Discussion Forums - DISboards.com (http://www.disboards.com/index.php)
-   Welcome to the DIS (http://www.disboards.com/forumdisplay.php?f=83)
-   -   *** If you are Not Fully Registered/Unable to post on any other boards (http://www.disboards.com/showthread.php?t=1691328)

lovetoscrap 01-18-2008 06:58 AM

*** If you are Not Fully Registered/Unable to post on any other boards
 
**** Please be sure you are not trying to post on the COMPLETED TRIP REPORTS board. That board is READ ONLY and does not allow any posting. :surfweb:***

Look under your username to the left. If it says "Registered User" then you have not completed your registration or your account is currently inactive. You should have received an email with a link that you need to click on to confirm your registration. Please check your Junk/Spam/Bulk Mail folders because often the email ends up there. If you can't find it, or don't think you received it then please send an email to support@wdwinfo.com from the email address you gave when you registered, include your username, and a brief explanation of what the problem is. It can take up to a week for you to get a response.


If you are a current or formerly ACTIVE MEMBER that has all the sudden lost the ability to post on other boards: the most common reason is that you changed your email address on the account and haven't confirmed the change. You will need to go into the email account you were using and find the email from the DISboards that has a link to click to confirm that you have changed the email address. If you no longer have access to that account or can't find the email we sent then please follow the directions above, providing both your former and current email address and an explanation of the problem.

Once you have completed the registration process and your account is active you will be free to post on all of the other boards here.


If you STILL do not receive the email that you need please post here so we can get someone to help and explain what steps you have already taken. After you post please check back on this thread to see you have a response with questions or further instructions. Also check the words under your username to see if they no longer say "Registered User". Usually you won't receive an email response, but your account will have been taken care of.

Occasionally some ISPs block emails coming from the DIS. You would need to contact your email provider for help with this.

Please don't post here with discussion or about other Tech Questions. This is only so we can have the list of the users that need to have their accounts activated. All other posts will be deleted.

Thanks for your patience :)

ratatouille1 01-18-2008 07:00 AM

I did not receive the email, I sent an email to 111@wdwinfo.com and there is nothing in my junk folder.

Donald's Shrink 01-18-2008 08:47 AM

Same for me, I also did not receive an activation email or a reply to the email I sent to 111@wdwinfo.com, and there is nothing in my junk folder.

storzo 01-18-2008 09:13 AM

I have not been receiving emails, problem with the provider (hotmail) so I switched to an aol address and I still am not receiving emails but now I can't fully register either. I have tried emailing disboards about the problem, but have no idea if they were received or answered because I can't receive any dis email. Thanks for any help you can provide.

miki 01-18-2008 09:18 AM

Quote:

Originally Posted by storzo (Post 22645604)
I have not been receiving emails, problem with the provider (hotmail) so I switched to an aol address and I still am not receiving emails but now I can't fully register either. I have tried emailing disboards about the problem, but have no idea if they were received or answered because I can't receive any dis email. Thanks for any help you can provide.

This is the profile with the hotmail account. I tried to create a new profile when I still couldn't get emails so this is the new profile. I left one with hotmail and one with aol to see if one would start working...but so far no such luck and I am "locked out" out of both.

mnmom22 01-18-2008 10:32 AM

unable to post
 
I have been unable to post or reply since Monday when I changed my email address after posting a reservation wanted request on the DVC board. I did not receive the confirmation email however I have received several of the automated emails from support. I have tried everything in them and still nothing. I do use Yahoo but there are no emails in my bulk folder and I have received the auoto reply from Support @wdwinfo.com. I can't reply to the people who were nice enough to offer to make a reservation. We're trying to travel in March so every day I don't have a res made is more likely I won't be able to get one. It's very frustrating. Now it's Friday and Member Services for DVC will be closed for the weekend. Can anyone help????
Betsy

chinadoll03 01-18-2008 10:47 AM

Hi, I'm one of the ones who can't complete my registration---I tried both of my emails addresses and neither has received the activation email. I sent an email to support and got the one that said "email 111 and write 'activate' in the subject line," but still nothing. Thanks!

SatninDis 01-18-2008 10:54 AM

Same here too. I contacted 111@wdwinfo.com and didn't receive any reply back. Nothing is going to my spam folder...I turned it off just to get anything from wdwinfo. I hope it gets figured out soon!

TheBlackPearl1 01-18-2008 11:06 AM

Same here, no initial email and nothing since I sent an email to activate.

Angieandpooster 01-18-2008 11:19 AM

I'm stuck too. I have gmail. Anyone else w/ gmail that isn't getting the emails?

TheBlackPearl1 01-18-2008 12:09 PM

Quote:

Originally Posted by Angieandpooster (Post 22647876)
I'm stuck too. I have gmail. Anyone else w/ gmail that isn't getting the emails?

I'm gmail too.

Unregistered 01-18-2008 02:48 PM

SAme here. I can't post anywhere else. My user name is JagsandJax and my email is TRubio19@aol.com. Thanks

JagsandJax 01-18-2008 02:50 PM

OOPS!!! I wasn't loged in. Again JagsandJax, TRubio19@aol.com:teacher:

Copper Queen 01-18-2008 06:15 PM

I'm one who hasn't received anything. I'm using a yahoo email after trying several times with changing my address.

Thank you for looking into this.

Suzibrat 01-18-2008 06:36 PM

I'm using gmail and there is nothing in my spam folder. I haven't received any replies from 111@wdwinfo.com either. Thank you for all your help on this! Suzi


All times are GMT -5. The time now is 01:23 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright 1997-2014, Werner Technologies, LLC. All Rights Reserved.