PDA

View Full Version : What happened to the home page


Kitts21
08-11-2005, 07:55 AM
Just wondering what happened to the home page? I can not get to DIS Home. I can only get to the boards . Any one else having these problems?

pooh4evr
08-11-2005, 07:57 AM
YES!! Yesterday a security window kept popping up saying I was not cleared ot look at the site???

MandM-Mom
08-11-2005, 08:03 AM
I can't get on right now either and alot of the pictures on the disboard page has the little red x. I just tried to fix because I thought my security on my system was acting up, no luck just the disboards in its self.

Mouse Skywalker
08-11-2005, 08:14 AM
Same with me. Home page is gone, and many pictures don't load. I wonder if they are updating the page or something.

loriandmatt
08-11-2005, 08:43 AM
same here - not just you guys.

Viki
08-11-2005, 08:47 AM
I mentioned this yesterday and heard no reply. Apparently it's the same today. Do our moderator's have a clue?

civileng68
08-11-2005, 09:09 AM
Today AND yesterday same thing for me.

Im not abe to even pull it up at all. When I go to pull it up, it tells me the page doesn't even exist.

byoung
08-11-2005, 10:02 AM
Same here :Pinkbounc :bounce: :Pinkbounc

cherokeemamma
08-11-2005, 10:15 AM
I am having problems too! What happened? Most of the icons now have little x's as well as several folks pictures. I am having problems connecting to some links. Anyone else?

Ergens2
08-11-2005, 10:52 AM
I thought it was just my computer! Does anyone know what is going on?

Disneygrl36
08-11-2005, 10:57 AM
:confused3 I am having trouble too. I have been posting on some of the picture threads & can't get the photogallery to even pull up now.
Wonder what the deal is???

Kala
08-11-2005, 11:11 AM
I thought the entire site was down because I always use the WDWinfo address. When I finally remembered about the disboards.com address I could get on. I just kept getting the message that that path was not valid or that address was not available...

tinkerbarb
08-11-2005, 11:13 AM
They are down for system maintenance and some upgrading. The work has taken a little longer than expected however the techs are working as quickly as they can to get us back up and online.

cristbaby
08-11-2005, 11:20 AM
Boy, thought it was just me :confused3 . I figured I screwed up my computer somehow and was going to have the tech guy come out and look at it :eek:

Saskamouse
08-11-2005, 11:29 AM
I too was getting page cannot be displayed or denied access and not only here but at DreamsUnlimitedTravel.com too. Both are not working still. I am glad to know that it is not just me.

Whew:
Carol

byoung
08-11-2005, 11:46 AM
We still have the boards. :Pinkbounc :bounce: :Pinkbounc :bounce: :Pinkbounc

Viki
08-11-2005, 11:49 AM
Thanks for filling us in. It would be nice if they could give us a "heads-up," as many boards do. Just an idea. :earsboy:

disgram
08-11-2005, 11:53 AM
Whew! Glad to know it is not me!! I just got back from my son's and of course checked here to see what I had missed. Thkought maybe there was a new problem with my computer!! Thanks guys!! :earsboy: