PDA

View Full Version : Login Prompt?


msmayor
08-10-2005, 02:40 PM
For some reason, every single time I am trying to view pages here on the message boards, I am being asked to login to www.wdwinfo.com.

Is this happening to anyone else? If so, why?

EeyoreBrat
08-10-2005, 02:41 PM
Its happening to me Too!

Eeyore Brat

jfritz
08-10-2005, 02:43 PM
Me too and it's annoying as crap!!!! What is going on? I even tried to reset my password and that doesn't help.

mjkaferle5
08-10-2005, 02:44 PM
I am having the same problem.

It is getting kinda annoying. lol

Disney Spaz
08-10-2005, 02:45 PM
Me too

MsMulan
08-10-2005, 02:45 PM
Just happened to me not sure why.

Magalex
08-10-2005, 02:47 PM
Having problems too. I can't do anything

Magalex

Unregistered
08-10-2005, 02:47 PM
It's happening to me too....I couldn't even respond to this thread. They've been having problems ever since this morning. My login prompt will not go away....it's on top of all my screens!!!

kruggel2004
08-10-2005, 02:48 PM
same thing here too..It's very annoying...

kelleigh1
08-10-2005, 02:48 PM
I just keep closing mine. It wasn't happening this morning, but now it is.

luv2playallday
08-10-2005, 02:48 PM
I was just coming to post this! OMG IT"S DRIVING ME NUTS!

jfritz
08-10-2005, 02:50 PM
Yep......it's too annoying. I'm out of here. I'll check in later and see if it's fixed.

2nd childhood
08-10-2005, 02:51 PM
What's up with that? I can't lurk or post without this login screen popping up. I was just on here last night and had no problem. When did they start doing this and how can I get it to stop? It seems to happen repeatedly while my page is loading and stops when fully loaded.

msmayor
08-10-2005, 02:52 PM
Whew...at least I know its not just me!

Perhaps someone from board administration can clue us in?

Gertrude
08-10-2005, 02:54 PM
Me too!

Someone is obviously tinkering with the boards today as the smilies and other artwork have not been loading properly all day. I hope this gets worked out soon because i have a vacation to plan!

bcswebco.com
08-10-2005, 02:55 PM
They apparently reset the server for www.wdwinfo.com ... where all the graphics are located. That server is giving the login prompt - do hope someone at DU is monitoring this.

SplashLover93
08-10-2005, 02:59 PM
my finger is getting tired of clicking out so many times its so dang annoying!!!!!!

Mouse Skywalker
08-10-2005, 03:03 PM
Me too! I'm glad it wasn't just me!

Nuts4Disney
08-10-2005, 03:10 PM
I'm getting it too.

At first I thought it was a setting on my pc or in my DIS User CP, but it seems many people are getting it. Whew...I wasn't in the mood to figure it out...feel sorry for Alex...he's probably battling with it now.

Btw, there's a thread about it on the Tech Bds where other DISers are also getting it.

I think just hang in there & they'll get it worked out asap.

Hakuna Matata! :)

1000th happy haunt
08-10-2005, 03:11 PM
I just rebooted my computer because I thought it was a problem on my end. I guess it's either a script or server error.

diskid@heart
08-10-2005, 03:13 PM
It happening to me to and it is very annoying. Glad to see it wasn't just me.

Nuts4Disney
08-10-2005, 03:25 PM
Looks like they fixed it. :love1:

Back to DISering! Yippee! :banana: