PDA

View Full Version : Why won't this work?


cntkg1
06-17-2005, 10:05 PM
Please help me get my picture to post in the signature line. I tried everything and can't get it to work. :confused3

Can't someone just do it for me? I've been trying for days. :sad2:

Accepting private im's. I'm desparate!!!!! :crazy:

Nancy
1st TIme cruiser

Dan Murphy
06-17-2005, 10:16 PM
Where is the picture now that you are trying to use?

cntkg1
06-17-2005, 10:25 PM
http://groups.yahoo.com/group/DCL-October-15-cruisers

One of the ladies in our group posted my Mickey head with my screen name cntkg1 on the picture part. I would love to have that same picture as part of my signature.

cntkg1
06-17-2005, 10:42 PM
This is where I get stuck.

I right clicked on the picture, properties, and wrote down the url. (That copy and paste thing doesn't work for me).

Went to user cp, edit profile, edit signature (there is no option to "scroll down" to the signature box, so I chose "edit signature"). I put in [img]http:....blah blah blah with no spaces anywhere. Then I clicked on save signature.

When I ran a test all that appears is the http://...blah blah blah and no picture.

Dan Murphy
06-18-2005, 12:37 AM
I do not think Yahoo lets you link. Right click on the picture, save it to your PC. Open an account at www.photobucket.com. Then upload the picture there and get the code to post here. PB also sets up the img things for you. Let me know how you do or if I lost you.

cntkg1
06-18-2005, 09:07 AM
Ok Dan

I signed up for the free photobucket.

I did manage to upload my picture in it.

So I copied down the http:///...blah blah blah

Went to cp, edit profile, edit signature, http://blahblahblah
no extra characters inbetween.

Saved

Now all I get is a box with a little red x inside of it on my signature line.
Why is this so hard for me. I am not computer smart at all but this seems so easy. I clicked on the box and nothing!!!!

Dan Murphy
06-18-2005, 09:14 AM
In PB, under the picture, there is a line with img in the front. Just click once (left mouse button), on the code itself (inside the box). The code should have the and already all set for you. The code should highlight. Put your mouse pointer over the highlighted text. If you say your right click, copy/paste does not work, hit your Ctrl key and C key at the same time (copy command). Then come back here and in the message box, do a Ctrl V (paste command).

If you read my clipart thread in the FAQ's, you will see that I make mention of the fact that it can be frustrating till you catch the idea. Once you do, you will say....DUH!! :faint: :teeth:

You said the copy/paste thing on the mouse does not work for you. Do you have a Mac? I think those can't do a copy/paste.

cntkg1
06-18-2005, 09:19 AM
Ok I did all that. I don't think it worked again.

cntkg1
06-18-2005, 09:20 AM
See?? There is all my info just spelled out on the bottom of my signature.

cntkg1
06-18-2005, 09:39 AM
Dan,

We're off to see our TA and pay our cruise off. I'll be back in about an hour.
Thank you for all your help. Hopefully we can get this to work when I return. I can't imagine spending an entire Saturday on this.

:rotfl:

Nancy

Dan Murphy
06-18-2005, 09:42 AM
Here is all you need. Go to the 'qoute' button in the lower right corner of this post, click on it and you will see what I have.

I am not sure where you are getting all that code you have there, but it is too much, plus it is the html one, you need the img one.

All that said, the clip is way too big to use in your signature. Try the edit feature on PB, make it 50% and see how big it is. The size sghould wind up okay, but the bytes may still be too much for their new rules here. We'll get it though, we're getting there. :) http://i14.photobucket.com/albums/a342/cntkg1/54d13bfc.jpg

Dr.Phil
06-18-2005, 09:45 AM
testing I am trying to do the same thing.

Dan Murphy
06-18-2005, 10:07 AM
Here is a 'legal' sized one, more transparent in the white areas. Do the same as you did before, copy this to your PC, then upload to your PB and use the img set. Let me know how you do.

http://img.photobucket.com/albums/v244/dmurphydis/54d13bfc.gif

cntkg1
06-18-2005, 11:21 AM
testing again

cntkg1
06-18-2005, 11:26 AM
CRAP!!!!! I'm too confused now!! I did edit on PB and made it 50%. Still doesn't work.

I'm giving this one more hour and then I quit!!

Dan Murphy
06-18-2005, 11:32 AM
Not sure where you are getting that code. A simple copy and paste would work great. Do you have a Mac there or are you using a PC?? I can see a few things there...........


Should be no L after http, the c is missing in photobucket, the jgp at the end should be jpg. I made those changes, still does not work, so there are more errors than those 3, but can't tell what they are.


httpL//114photobu ket.com/albums/a342/cntkg1/54d13bfc.jgp

cntkg1
06-18-2005, 11:37 AM
testing again after making changes and making sure my fingers are on the right keys.

cntkg1
06-18-2005, 11:38 AM
OMG!!!! Did really work????? I can't believe it! I must be dreaming!!!!

cntkg1
06-18-2005, 11:39 AM
Dan...are you there? LOOK, IT worked!!!!
Thank you, thank you thank you!!!!

Dan Murphy
06-18-2005, 11:42 AM
LOL, I'm here. :wave: :cheer2: I told you you would get it. I just hope you can get the copy paste thing to work, it is SOOOOOOOO much easier.

Also, if you want a correctly sized and 'cleaner' looking one, save this to your pc and then upload and save in PB and then use. It is a gif file rather than a jpg file.

Here is the actual image or the file url. You can right click on the file and save to your PC (if you have a PC, maybe you have a Mac)

http://img.photobucket.com/albums/v244/dmurphydis/54d13bfc.gif

http://img.photobucket.com/albums/v244/dmurphydis/54d13bfc.gif


Dan...are you there? LOOK, IT worked!!!!
Thank you, thank you thank you!!!!