PDA

View Full Version : I can't edit posts... is it just me?


teri
04-28-2001, 05:41 PM
There is no text box to edit my post when I use the Edit/Delete feature. :confused: The smilies are there, but no scrolling text entry box.

Chris C
04-28-2001, 05:54 PM
You're not alone!

I can't either! I'm trying real hard not to make mistakes until the problem gets fixed! LOL ;)

teri
04-28-2001, 11:56 PM
Chris asked me by e-mail if I was using Netscape - yes I am . Here is what I see is different:

Right now in the regular reply window in which I am typing, here in the section where you are supposed to type your reply, there are 2 frames. One says Your Reply... see forum rules etc. etc and then has the box with the smilies. The other frame has the scrolling text box for typing in the reply.

In the Edit Window, that second frame is missing. Your Reply, and the Smilies, are in the middle of the frame, in the middle of the page.

I tried this on my laptop using Netscape through AOL (Professional Version) and on At&T Worldnet using Netscape, as well as over the secure DSL line - all the same. I haven't tried on Linux or Solaris yet.

teri
04-29-2001, 03:00 AM
OK, I am logged in on Solaris now, and I am going to try to edit this post.

:D

teri
04-29-2001, 03:04 AM
Still on Solaris using Netscape.. edit still doesn't work. It looks a bit different here, there are 2 frames there but the smilies are in the second frame instead of the first, and in the middle. And the Options at the bottom are all the way to the right hand side of the page.

Maybe a Netscape incompatibility?

teri
04-29-2001, 04:03 AM
I wish I could get him to type this up...

The problem is that the smilie table is nested inside the table with the Textarea, when it should be right behind the paragraph about the forum rules.

here is what it should look like, substituting the open and close brackets with parentheses
(TD)
(P)
stuff about rules
(/P)
(TABLE smilietable)
(/TABLE)
(/TD)

(TD)
(TABLE)
(TR)
(TEXTAREA) (/TEXTAREA)
(/TR)
(/TABLE)
(/TD)

What you have there instead is the smilietable mixed into the table with the textarea, and there isn't enough room in the frame for that.
:cool:

Chris C
04-29-2001, 08:05 AM
Woo Hoo!

Thanks to you and your husband teri!

Yup! it works! Thanks again!!!!

teri
04-29-2001, 12:24 PM
Is it fixed yet? This is a test!


WooHoo!!!!!!!!! It works!

Thanks!!!!!