PDA

View Full Version : Slow?


Chip 'n Dale Express
05-13-2003, 01:46 PM
Is it me, or are the boards reeeeeeeeeeeeeeeeeally slow lately?

Like, I click on a link, go to my kitchen, make a sandwich, and come back as its just loading type slow... I have a cable modem, so actual page loads are still super quick, but links are excrutiatingly slow... :(

BTW, I did a check on my connection, Im currently getting 1119.3 kbps... which is pretty respectable.

WebmasterCricket
05-13-2003, 02:24 PM
I'm sorry but I'm laughing here....

"Really, we've been waiting for the bus for 45 minutes! What's up with that? Every other bus went by, some even twice. Why is it always our bus that's running late?"

I'm just kidding :)

It seems to be running just fine here, so there might be something up at your ISP or something in between you and the server causing your slowdowns. I'm guessing that most other sites are coming up fast right?

Chip 'n Dale Express
05-13-2003, 03:24 PM
Originally posted by Mr. J. Cricket
I'm sorry but I'm laughing here....

"Really, we've been waiting for the bus for 45 minutes! What's up with that? Every other bus went by, some even twice. Why is it always our bus that's running late?"

I'm just kidding :)

It seems to be running just fine here, so there might be something up at your ISP or something in between you and the server causing your slowdowns. I'm guessing that most other sites are coming up fast right?



Everything on this end seems to be fine... well, aside from the DIS... All other sites seem to work just fine. Loading a page on the DIS is quick, too... It's just the initial changing of the pages. Like, I just timed a page load... I clicked at :46... top of page advertisement showed up at :12, and the page finished loading at :22.... 36 seconds for a page to load? That's slow even by dialup standards :(

I'll try and call RoadRunner again... I've called them twice this week about my connection... Every 2-3 hours, all my internet applications boot me... (AIM, MSN Messenger, AOL, etc) They keep claiming all is well... *shrug*

WebmasterCricket
05-13-2003, 03:54 PM
This thread only took 4 sec. to finish. That's about right for this time of day for me.

JC

Chip 'n Dale Express
05-13-2003, 03:57 PM
Originally posted by Mr. J. Cricket
This thread only took 4 sec. to finish. That's about right for this time of day for me.

JC

I'll take this time to say that Roadrunner hold music isn't that grand... especially since I'm on a mobile phone, eating my minutes... (No landline here)