PDA

View Full Version : OT Computer Help?


wenrob
05-28-2011, 12:59 PM
This doesn't have anything to do with photos but you guys seem pretty savvy about computers and this is driving me crazy. Like I tell the hubby if I can't find an answer someone on the DIS is sure to know!
If you could even give me the right term to google, it would be a huge help. I'm running Win7 Pro and use Firefox 4. I have already gone and got updates for both and it hasn't cured the problem. I thought it might be Adblock but when I turn it off, delete cookies and go back to the site the issue is still there. It doesn't happen everywhere but it is starting to become an issue.
Anyone know why this would happen?
http://wenrob.smugmug.com/Other/SmugShots/i-Rt4WWLZ/0/L/Untitled-L.jpg
See how the words from the blog cover up the drop down box? Because of this I can't click on the links in the drop down. This is also happening on my Gym's site so I can't look at class schedules etc. The most recent is Target Coupons, same issue plus it won't display the images.:confused3
Any insight or ideas to try would be more then welcome.

SrisonS
05-28-2011, 04:07 PM
Could you provide links to the sites that are giving you trouble???

wenrob
05-28-2011, 05:11 PM
I'm starting to think it's something in my display settings but I can't for the life of me figure out what. When I got my new computer I wanted it to have a bluray player and hubby insisted on high resolution which makes everything tiny. So I thought maybe it was the zooming in thing but so far no such luck.
Here are a couple I'm having issues with:
What I'm seeing under the welcome box is the words piled on top of each other and so I can't click the links.
http://www.24hourfitness.com/FindClubDetail.do?sessionId=&clubid=00870&edit=null&semiPromoCode=null
Target coupons, same thing but also no photo display:
http://coupons.target.com/mcp/pd.cfm?encp=bw3Edh8NsU3vzmfu%2BCqxk1gE5kAdfbx6dC45 DH8m6FuvNQDwYVl3xOH31DkRj79yzb%2BSNmiA403U%0D%0Ak0 Vud5AkAA%3D%3D
I suppose if you don't see it then we can narrow it down to something on my computer. Thanks for trying to help!

wenrob
05-28-2011, 05:15 PM
Just had DD go to the Target site and no issues so def. something with my settings, I suspect AdBlock? Or two different problems?

edit:It was the minimum font size setting in Firefox. Boy do I feel like a dork. Thanks for trying to help!