PDA

View Full Version : How do i find my post????


rubyrain
02-25-2009, 03:20 PM
i just posted a thread awhile ago and i know i hit submit but i cant find it anywhere in any of the forums??? did i do something wrong??? how do i find it??
thanks

aurorae
02-25-2009, 03:45 PM
I use the Quick Links (in the upper right on the black menu bar) and then select Subscribed Threads.

That lists every thread I have ever posted in.

rubyrain
02-25-2009, 04:03 PM
Got it!! thanks alot!!:flower3:

DWFan4Life
02-25-2009, 06:26 PM
You can also check your post by clicking your username and then a drop down menu appears, then click Find all post which is your posts. Hope this also helps.

Have a nice day. :)

MarkinNM
02-25-2009, 11:00 PM
Also try performing a search, I know how much fun it is searching for a thread, it can take awhile!!

fun4all4
02-26-2009, 05:10 AM
Hmmm, I was glad to see this thread because I am having trouble finding my posts as well (without scrolling through several pages of each topic under which I've posted). When I go to subscribed threads under quick links, it shows zero/nothing. :confused3 And, while I know I can click on my name once I've found a post (to see others), I don't see a place click on my username in general. Any advice?

kaylajr
02-26-2009, 05:28 AM
Hmmm, I was glad to see this thread because I am having trouble finding my posts as well (without scrolling through several pages of each topic under which I've posted). When I go to subscribed threads under quick links, it shows zero/nothing. :confused3 And, while I know I can click on my name once I've found a post (to see others), I don't see a place click on my username in general. Any advice?


Right here in this thread you can just click on your name and in the menu you should see the option to see all your post...

The easiest way to keep track of your posts though is the subcribed threads....click user CP in top left of the screen and all your threads that you have repied to should be there IF not you may have to check your settings to make sure you have them set to automatically subscribe

fun4all4
02-26-2009, 06:21 AM
Thanks, kaylajr -

Yes, I think the problem was that my settings were wrong, and I did not have automatic subscribe so the only way I was able to find anything was to find one thread I had posted on, then click on my name on the left (but I had to find one first).

Hopefully it will work now.

fun4all4
02-26-2009, 06:23 AM
:thumbsup2 Awesome, I used my response above as a test post after resetting and it works! Thanks again!

moeferg
02-26-2009, 11:10 AM
test