PDA

View Full Version : How do I....


jrandtysmom
08-05-2008, 12:08 PM
post a picture in my signature? I selected add an image and copied the Image Code from photobucket but it isn't working. Help please!

TheGreatGonzo
08-05-2008, 12:15 PM
When you are typing in the reply box there is a small icon at the top which looks like a yellow box with a mountain in it. Click on that to post the picture. (or is that what you did?)
The code should look something like this
http://i137.photobucket.com/albums/q224/TheGreatGonzo_album/DSCN0301-1.jpg

jrandtysmom
08-05-2008, 12:17 PM
When you are typing in the reply box there is a small icon at the top which looks like a yellow box with a mountain in it. Click on that to post the picture. (or is that what you did?)

That's what I did. And then I copied the IMG code from photobucket into that. Actually I tried all of the codes and they didn't work so I'm not sure what I'm doing wrong?

big kahuna1
08-05-2008, 12:20 PM
You need to right click on the image you want to post and highlite the "properties" part of the image and paste it to the "insert image" icon. The "insert image" icon usually automatically types in the http:// so you need to delete this first. This how you do it when posting on the threads but I think the "Signature" is different. I need to research that again cause I do not remember.

TheGreatGonzo
08-05-2008, 12:24 PM
Make sure the HTTP:// part is only in there once. I just tested it and it's working for me with the code I added to my earlier post.

http://i137.photobucket.com/albums/q224/TheGreatGonzo_album/DSCN0301-1.jpg

EDIT: I see that was already said.

jrandtysmom
08-05-2008, 12:25 PM
You need to right click on the image you want to post and highlite the "properties" part of the image and paste it to the "insert image" icon. The "insert image" icon usually automatically types in the http:// so you need to delete this first. This how you do it when posting on the threads but I think the "Signature" is different. I need to research that agin cause I do ont remember.

Thanks that worked! :thumbsup2 Not sure what I was doing wrong before.

big kahuna1
08-05-2008, 12:25 PM
Okay, research is done and the "signature" is done the same way.

PolynesianPixie
08-05-2008, 12:42 PM
If you're using photobucket, you don't even need to do all that. Just right click on the img code on the site and then copy it into your siggie or reply. No need for the insert image icon.