PDA

View Full Version : Something weird is going on here now!


UKDEB
02-27-2002, 11:59 AM
People are posting, but they're not showing up on the main page. Or is it just me?

conker
02-27-2002, 12:05 PM
Oooh errr, Deb. Yes you are right, I posted on the "Identify Yourselves" thread and it shows Kazzie as being the last one there, instead of me!!

UKDEB
02-27-2002, 12:07 PM
Have I explained myself properly? For example, the last person shown as having posted to the 'Identify Yourselves' thread is kazzie at 4.45, but conker has posted since then - if you go to the thread itself you can see the post.

BevS97
02-27-2002, 12:08 PM
it also says this post has no replies (or it did before i typed this) and it has 3.

Bev

Aprilimgoing
02-27-2002, 12:18 PM
still says no threads!

i am having problems replying to threads it is taking an age, will time this one here goes its now 17:23

thefatman
02-27-2002, 01:38 PM
Yep still showing 0 at 6.30pm

I hope the sudden load of Brits over here hasn't caused a problem :)

<b>update</b> takes an age to post then alls back to the correct count.

Dopey's Friend
02-27-2002, 02:17 PM
yeah, it's happining an all of the boards i think!

Tartan Tigger
02-27-2002, 02:25 PM
Its been happening on and off since these boards were down.

WebmasterPenny
02-27-2002, 02:28 PM
It's an intermittent blip over here. The boards very recently have been inundated with users...if you check now, there are over 1,000 people online or lurking at the moment...and the poor server struggles a little when so many are online at once - hence it has a little bit of trouble keeping track of things sometimes! I believe they are working on a way to help the poor little machine out, but in the meantime, we just have to put up with it's little idiosyncracies (sp) I'm afraid!

So Dave...in a roundabout way, us Brits being over here <i>is</i> part of the problem...well...a little bit anyhow :)

Penny :)

nativetxn
02-27-2002, 03:00 PM
I did learn that if I post a reply and it seems to be taking along time for it to go through, if I click on submit again, it goes right through :)

Angeluk
02-27-2002, 05:44 PM
Ah, that explains the problems I was having here earlier! Everything was taking so long, and kept freezing, I gave up in the end!!