PDA

View Full Version : General board stuff....


Dar20
05-01-2001, 12:31 PM
Well, at least I'm able to get back on the boards for a little while today. Due to the low volume, I'm guessing everyone else is having trouble getting in? :)

Also, the pink bouncer's not working?! Anyone know how to fix it? :pinkbounc

I like the bouncers. :p

Dar

Humpbacks1962
05-01-2001, 12:34 PM
I could not get in the board since yesterday, and tried from two servers!

Nice to see you all again.

Wanda

MZDavis
05-01-2001, 01:35 PM
Okay guys.. here is the scoop on what is happening...

It's not the new boards or new software that is messing up. There apparently is a bad switch somewhere that is causing people to have limited or no access to the boards at all. This is unfortunately out of the DIS's control and Pete's web hosting company is looking into the problem. Hopefully they will have the problems completely resolved shortly.

I just wanted to let you know that the problem had nothing to do with the new message boards :)

Now for the pink bouncy guy.. the reason he isn't showing up is because the first two characters for him are a : and a p and if you put them together you get :p . Hopefully they will be able to give him a new name soon and he will be bouncing with his green buddy! :bounce:

Lauri :wave:

pintrader
05-01-2001, 05:46 PM
I have been to three different customer sites today and I have been able to get to the DIS all three times and places.

poochcvt
05-01-2001, 08:12 PM
I had difficultly getting in tonight, the server was not working and now that i am on the envelopes are not loading all the way. HMM hope they fix this soon.


I keep getting a script error message when i try to reply to the posts. just to let ya know.

NHMickey
05-01-2001, 08:35 PM
Well it's nice to know that I'm not the only one who had a little trouble getting on... Whew!!! I thought I broke something in here.