PDA

View Full Version : Hidden Mickey Problem...any suggestions?


Iris
06-08-2006, 07:46 AM
As I am getting ready to head to Florida next month, I am trying to get some of the papers ready to go. I realized that I had never completed the Hidden Mickey so I tried to finish it yesterday.

Here is my problem, it is not recognizing a picture taken at Tom Sawyers Island. The one over the entrance of Injun Joe's Cave. I have taken it several times but it just goes to a picture to save. I have checked the list very carefully and this is the one picture that is missing yet when I take the shot, it will not register that picture. I think some have had this problem in the past but I cannot find the thread about it.

Anyone have any ideas? I know I can always make a mule and try to get the paper that way but I would really like to know why this particular picture will not be recognized. It does not show up in my "Mickey's Found" list at all.

JeanJoe
06-08-2006, 08:02 AM
If it's in a room with TWO hidden mickeys, try taking the picture of the OTHER hidden mickey.

In the past, VMK has gotten the labels mixed up occasionally, when there are 2 in a room.

Good luck!

Dizpinfriend
06-08-2006, 09:20 AM
Iris,

There are indeed two mickeys in that room - the other is next to the water wheel on the other side of the room... Give that a try...

Also - remember - in order to "capture" all of those particular Hidden Mickeys - you need the Space Suit magic to access the Inner Space shop...

:thumbsup2

Barbday62
06-08-2006, 10:09 AM
My husband had the same problem and he had to do as suggested , retake the picture of the first mickey in that same room then take the missing on and it works.

Iris
06-08-2006, 01:26 PM
Thanks everyone, this has solved my problem. It said that I had taken the picture of the Mickey on the wall of Tom's Sawyer Island but it was incorrect. When I took that shot again, I was able to finish.

thepanmanman
06-08-2006, 03:45 PM
I am having the same problem, except it one of the mickies in the mine. I have taken many pictures of all the Big Thunder Mountain hidden mickies, but the one in the second mine will not register. What do I do. Thanks.